Responder
Imagenes en PHP-Nuke 7.9
Haz clic para ver el perfil del usuario

Okupa del foro
Okupa del foro

#1

Alguien usa la version 7.9 de phpNuke?


eske estoy intentando poner una imagen en las Noticias esas ke salen en portada y no me deja...

Bueno, lo ke pasa es ke no me rekonoce las etiketas HTML... le pongo kualkiera y al darle a lo de Vista Previa me sale el mensaje pero me kita el HTML...



Sabeis si hay ke editar algun artxivo del Nuke o si usa algun kodigo propio tipo [img][/img]?

Haz clic para ver el perfil del usuario

Okupa del foro
Okupa del foro

#2

Bueno, yo me lo guiso yo me lo komo...

Y os dejo la solucion por si alguien lo necesita...



Hay ke editar el artxivo config.php y kambiar esta linea

$AllowableHTML = array("b"=>1,"i"=>1,"u"=>1,"div"=>2,"a"=>2,"em"=>1,"br"=>1,"strong"=>1,"blockquote"=>1,"tt"=>1,"li"=>1,"ol"=>1,"ul"=>1);

por esta otra


$AllowableHTML = array("img"=>2,"center"=>1,"b"=>1,"i"=>1,"u"=>1,"div"=>2,"a"=>2,"em"=>1,"br"=>1,"strong"=>1,"blockquote"=>1,"tt"=>1,"li"=>1,"ol"=>1,"ul"=>1);

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 04:17 UTC+02:00 DST
Ir al subforo:
Temas similares
TemaUsuariosRespuestasVisitasActividad
22kDec/08
62kDec/06
1779Oct/04
32kMar/08
72kDec/08