InicioServicio HostingWordpress, prestashop y similares
Responder
Ayuda por favor
Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#1

Hola

Me he descargado el phpBB2 Plus 1.53a desde este enlace http://www.phpbb2.de/dload.php?action=file&file_id=828 Despues lo he subido a mi espacio web y he seguido los pasos de este tutorial http://www.tuarroba.com/index.php?id=instalaphpbb y como dice en el tutorial, he ido a https://misitio.webcindario.com/phpbb/install.php y me sale esto:

http://i37.photobucket.com/albums/e94/davidsalsamendi/Sinttulo-1-1.jpg

En la instalacion solo dispongo de estas opciones:

http://i37.photobucket.com/albums/e94/davidsalsamendi/Sinttulo-2.jpg
http://i37.photobucket.com/albums/e94/davidsalsamendi/Sinttulo-3.jpg

He probado todas las opciones y siempre me sale uno de estos 2 errores:

http://i37.photobucket.com/albums/e94/davidsalsamendi/Sinttulo-1.jpg
http://i37.photobucket.com/albums/e94/davidsalsamendi/15dqlw8.jpg

Que debo hacer para que se vea mi foro y no esos errores?

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#2

Y sabes que datos tienes que poner??? recuerda que no es localhost... los datos son mysql.webcindario.com, el nombre de usuario (el de la web, no el de usuario de mi@) y contraseña de la base de datos (la que hayas puesto)

Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#3

si. Lo he puesto todo correctamente. Ademas esto ya lo hice con un foro phpbb, pero cuando instale el phpbb normal, tenia mas opciones en la instalacion

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#4

No me había cargado la 2º captura que pone "Table phpbb_auth_access alredy exists" eso quiere decir que ya tienes una tabla con ese nombre... ¿tenías previamente instalado el phpBB?


Por cierto, para indicar ese error es mejor copiarlo que hacer una captura... ocupa menos.

Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#5

Tenia otro foro phpbb, pero ayer lo elimine. Justo despues instale el plus, pero me sale uno de esos dos errores. Antes tenia mas opciones y no se que hacer. ¿Que debo hacer?

Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#6

Pero previamente debiste borrar todas las tablas de la BD

Lo hiciste?

Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#7

Es que soy nuevo haciendo esto y no se casi nada. Que son esas tablas y como se quitan?

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#8
Escrito originalmente por Lord_David
Es que soy nuevo haciendo esto y no se casi nada. Que son esas tablas y como se quitan?


Pues entras al phpmaydmin. Seleccionas la base de datos, en estructuras, marcas las tablas y abajo das a "drop" que es eliminar.
Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#9

A ver. He hecho lo que me has dicho, pero como no se casi nada, he borrado todas las tablas y ahora no me va el enlace de https://misitio.webcindario.com/phpbb/install.php Me sale esto http://i37.photobucket.com/albums/e94/davidsalsamendi/error.jpg

He probado a borrar el foro e instalarlo de nuevo, pero sigue saliendo lo mismo. ¿Que debo hacer?

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#10

Si antes te salia el script de instalación tiene que salirte ahora.

Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#11

Ayer no me salio, pero hoy si. Gracias

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 11:05 UTC+02:00 DST
Ir al subforo:
Temas similares
TemaUsuariosRespuestasVisitasActividad
1614Dec/09
1623Aug/09
02kMar/09
1568Jul/08
42kApr/08