Responder
Problema foro phpbb Error
Haz clic para ver el perfil del usuario

Foro por via intravenosa
Foro por via intravenosa

#1
Pues eso, Subo todos los archivos, Relleno los Datos y me da Error. Lo he subido en Lycos y nu me deja.
¿Que ocurre?
El error es:

Codigo:
An error has ocurred during installation

An error ocurred trying to update database
Table 'phpbb_auth_access' already exists



¿Que pasa? Es k lo intento siempre y me sale siempre ese error. Sonrojado
Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#2

Obviamente siempre te va a salir...

¿Has traducido el error que te da?
"An error has ocurred during installation An error ocurred trying to update database Table 'phpbb_auth_access' already exists "

Un error ha ocurrido durante la instalación. Un error ha ocurrido intentado actualizar la base datos la tabla "phpbb_auth_access" ya existe.


Ahora ¿que quiere decir ese error?... pues que las tablas ya estan subidas... ergo, se supone que ya esta instalado el foro.

Haz clic para ver el perfil del usuario

Foro por via intravenosa
Foro por via intravenosa

#3
Vale, Creo que se donde esta el error. Es que yo Borre el Foro y lo he vuelto poner ahora por FTP. Y me sale eso ¿Puede que tenga que eliminar los archivos de phpmyadmin y volver a instalarlo?
Por que le doy a Foro y me sale pa instalarlo.
Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#4

A ver...

Empieza aclarandote... ¿que quieres hacer?... a ver si borras los archivos del ftp y les vuelves a subir ¿para que?... y si lo que quieres es eliminar los mensajes antiguos ¿porque no lo haces?

Haz clic para ver el perfil del usuario

Foro por via intravenosa
Foro por via intravenosa

#5
Ya consegui Instalar el Foro y el TopWeb. Todo muy Bonito. Ahy Lalalala. Instale un Skin llamado Aphrodite y el lang_Spanish.
Hasta ahy todo bien.
Me dispongo a postear y me sale esto:

Codigo:
Template->loadfile(): File H:\localuser\portaltw\forum\templates\ca_aphrodite\posting_poll_body.tpl for handle pollbody is empty


¿Que significa ? ¿En que falla?
Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#6
Escrito originalmente por SaLVa_I

Codigo:
Template->loadfile(): File H:\....\ca_aphrodite\posting_poll_body.tpl for handle pollbody is empty



Te esta diciendo que posting_poll_body.tpl esta mal...

Haz clic para ver el perfil del usuario

Foro por via intravenosa
Foro por via intravenosa

#7
Hasta ahy llego xDD. Pero que esta mal de eso o.o''
Haz clic para ver el perfil del usuario

Foro por via intravenosa
Foro por via intravenosa

#8
Pero ... ¿Dice que esta mal de ese Skin exactamente o de el foro? Helado
Haz clic para ver el perfil del usuario

Foro por via intravenosa
Foro por via intravenosa

#9
Ya lo he solucionado. Cambie ese archivo del Aprodithe por el de SubSilver. Gracias.
Por cierto . xDD Tengo otro error. Este es al Registrarse xDDD.
Te registras ahy todo bien. Pero cuando te has registrado te sale Error. Sales Registrado al final pero sale este Error:

Codigo:
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php


Estoo xD Nu se parece que no te devuelve al Indice o algo.
Haz clic para ver el perfil del usuario

Machacateclados
Machacateclados

#10

Tssss mira en este post que yo mismo cree y investigando por la red encontre la respuesta.

http://miarroba.com/foros/ver.php?foroid=80376&temaid=4798090

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 09:16 UTC+01:00
Ir al subforo:
Temas similares
TemaUsuariosRespuestasVisitasActividad
22kJul/06
1692Aug/05
22kApr/05
1949Dec/04
0637Nov/03