InicioServicio HostingWordpress, prestashop y similares
Responder
Error al escribir mensajes
Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#1

Hola

Tengo un foro phpBB y al postear un mensaje sale un error. Este error sale a veces pero cada vez que sale tambien se publica el mensaje. Lo explicare de una forma mas detallada.

Un usuario escribe un mensaje y le da a enviar. A continuacion (a veces) le sale el error pero al volver al indice su mensaje se publica con exito y al ir a verlo sale como "mensaje nuevo", es decir, que sale con el icono de que hay mensajes nuevos.

Este error como he dicho sale a veces pero no entiendo el porque. Alguien podria explicarme porque sale ese error y como quitarlo?

Aqui dejo el error:

http://img154.imageshack.us/img154/5336/sinttulo1mx3.jpg

Un saludo

Haz clic para ver el perfil del usuario

Moderador
Moderador

#2
Escrito originalmente por Lord_David

Aqui dejo el error:

Como que la imagen no aclara mucho ... es sólo un mesaje predeterminado del phpbb .
Pues a menos que haya algo mal conectado, algún problema con la base de datos, no se me ocurre nada al respecto.

De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer


Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#3

He preguntado en 2 foros de phpBB (En español) y todos me han dicho que puede ser (lo mas seguro) del servidor de miarroba

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#4
Escrito originalmente por Lord_David
He preguntado en 2 foros de phpBB (En español) y todos me han dicho que puede ser (lo mas seguro) del servidor de miarroba

Pero te han explicado el motivo????.... me encanta que cumplen a mi@, pero primero que te digan el motivo porque aveces sale o porque aveces no sale... después ya se verá si es culpa del servidor o de que es culpa.
Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#5
Escrito originalmente por NoSetup.org
Escrito originalmente por Lord_David
He preguntado en 2 foros de phpBB (En español) y todos me han dicho que puede ser (lo mas seguro) del servidor de miarroba

Pero te han explicado el motivo????.... me encanta que cumplen a mi@, pero primero que te digan el motivo porque aveces sale o porque aveces no sale... después ya se verá si es culpa del servidor o de que es culpa.

Lo unico que dicen es que los servidores de miarroba tienen muchos errores y que el error lo desconocen y que por eso, puede ser error de miarroba. Pero no dicen el motivo.

Tambien uno me ha dicho:

"si miarroba tiene acceso a logs de servidor, podrías revisarlos y ver qué error especificamente se produce, o intentar en otro servidor derechamente"

Otro me ha afirmado que es error de miarroba al decirle mi servidor:

"Pues ese no es uno de los servidores más malos de miarroba , de hecho el más malo es el 6 , pero como digo en mi primer mensaje , seguro que es culpa de miarroba"

Y tambien hay algunos que defienden a Miarroba como el autor de este mensaje:

"no creo que sea mi@ eso es que algo has instalado mal, porque mi@ cuando da errores, no da errores, se cae directamente.
Asi que revisa que tocaste tu en el foro
"

Respecto a lo que me dijo el autor del ultimo mensaje, ya probe a desinstalar los MODs que instale en mi foro pero siguió saliendo ese error. Lo mas extraño es que cada vez sale mas y mas.

Eso es todo lo que puedo decirte

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#6

Pues yo me reafirmo leyendo las respuestas no es culpa de mi@... es culpa de tu foro, de algún mod, o de alguna configuración.... el problema es que no tiene información de debug.

Sobre el servidor 6... solo que un tiempo se cayo más que otros, por el tema del disco duro... pero nada más...

Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#7

Pues yo iba probando mas de 1 vez desinstalando los MODs para ver si era por eso y nada, seguia saliendo. Tambien en la configuracion he estado probando y nada.

PD: Pues el servidor 6 ahora mismo esta caido

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#8
Escrito originalmente por Lord_David

PD: Pues el servidor 6 ahora mismo esta caido


Pues no lo creo... no lo creo por dos motivos, el primero en ese servidor tengo una web, y el segundo que tengo un script que cada 5 minutos monitoriza los servidores web y me manda un mail diciendo cuando estan caidos...
Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#9

Pues yo lo he visto caido en este post tuyo

Una pregunta, porque todos los servidores se caen a la vez por las noches?

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 12:14 UTC+02:00 DST
Ir al subforo:
Temas similares
TemaUsuariosRespuestasVisitasActividad
0627Apr/06
1930Dec/04
22kDec/04
0605Mar/04