home Foro de soporte Servicio Hosting Wordpress, prestashop y similares
 
Ayuda con el foro phpbb2
#1 ·

Hola necesitaria ayuda haber os explico lo k me pasa

haber he istalado el foro en un server gratuito y todo perfecto,pero antes en server donde tenia alojado el foro  que era de pago habia exo una copia digamos del foro un Backup y me lo he guardado en mi pc pk hay biene los mensajes,usuarios...y no quiero perderlos y hay es donde viene el problema me da error ,al subirlo y otra pregunta acerca de miarroba las alta de nuevos espacios me dicen k estan en mantenimiento y los unicos sitios k conosco es lycos y miarroba que soporte php me encantaria alojar el foro aqui xo me urge bastante haber si me podeis ayudar en este problema mas que nada el error que no se a que biene y como podria solucionar ,espero pronto vuestra respuesta porfavor saludos


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 14
Desde: 05/Ago/2006
· ·
#2 ·

creo k ya se el motivo es pk el server donde lo subido no me lo permite alguien sabe si miarroba permite istalar backups ?,o otros server gratuitos porfavor donde pueda subir mi foro phpbb2 gratuito?,


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 14
Desde: 05/Ago/2006
· ·
#3 ·

Mi@ si permite eso.

Pero no sacas nada las altas estan desactivadas .


De interés Público
NO AGREGARME COMO AMIGO, gracias
Asuntos claros en los temas
Consultas en temas no afines serán borradas
Tratemos de expresarnos bien, que así da gusto leer



Moderador
Moderador
Haz clic para ver el perfil del usuario
Mensajes: 20.751
Desde: 20/Dic/2002
· ·
#4 ·

bueno he conseguido un espacio web de miarroba que tenia hace tiempo,bueno ahora tengo problemas haber he istalado el foro pero el backup no me deja subirlo me dice esto cuando lo subo
Error subiendo el archivo de la Copia de Seguridad (Backup),este backup es de un hosting de pago y tengo tambien en cuenta k miarroba no permite el archivo.accer o algo asin k esta en carpeta de cache ,bueno solo queria que alguien me ayude para poder  istalar este backup pk no entiendo el porque no funciona y otra cosa lo subo a traves del foro es decir desde el panel de administracion me podeis decir como hacer k me funcione porque yo quiero los mensajes,y los usuarios,espero pronto vuestra ayuda lo mas pronto possible,ya que me urge,por cierto que se me olvidaba para istalar el backup debo desistalar el foro del otro servidor de pago? o eso no afecta,


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 14
Desde: 05/Ago/2006
· ·
#5 ·

No indicas si el archivo backup esta correcto... a veces en el backup el phpmyadmin mete una línea de Bienvenido a phpmyadmin o algo así que hay que quitar, pues no la intrepeta bien al subir el mismo.



Subir un backup de la base de datos te lo tiene que permitir cualquier servidor, pues realmente es como subir la base de datos por primera vez... pero con datos ya.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.310
Desde: 01/Mar/2003
· ·
#6 ·

No se como hacerlo para que se istale bien ese backup lo he subido 100 veces y me dice lo mismo error general y lo k antes te indicado,hay algo en ese archivo k no permite y no se el que y a parte he buscado lo de bienvenida no hay nada en el archivo una cosa no sera el templaste k debo istalarlo antes de hacer lo del backup?


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 14
Desde: 05/Ago/2006
· ·
#7 ·

¿Estamos hablando de lo mismo? ¿del backup de la base de datos? ¿de un archivo .sql?


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.310
Desde: 01/Mar/2003
· ·
#8 ·

del backup de la base de datos de ahi no me movido,mira mejor explico lo k exo asin me entederas mejor

1-me descarge el backup de mi servidor de pago ok

2.istale el foro en miarroba

3.me he ido a la base de datos de el panel de administracion del foro  de miarroba y he subido el backup k me he descargado de mi servidor de pago y me poner Error general en azul y debajo pone Error subiendo el archivo de la Copia de Seguridad (Backup), y no puedo recuperar los mensajes y usuarios del foro k tengo istalado en mi server de pago ,y el foro k tengo en mi server de pago lo tengo activo,y otra cosa templaste es decir tengo el sulsilve por defecto cuando el de pago le tengo puesto templaste  al de mi arroba no y eso es lo que queria saber si influlle todo esto

Estas dos cosas influye en k salga el error ese?

Lo del templaste

y  tener activado el foro en server de pago

eso es lo k queria saber y como puedo areglarlo para poder recuperar los mensajes  y usuarios del foro


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 14
Desde: 05/Ago/2006
· ·
#9 ·
Escrito originalmente por SDF.net
3.me he ido a la base de datos de el panel de administracion del foro  de miarroba y he subido el backup k

Hazlo desde el phpmyadm,in.

@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.310
Desde: 01/Mar/2003
· ·
#10 ·

ok,pero a donde me meto dime lo pasos xfa k debo hacer dentro de phpadmin,ya k lo estado mirando pero no se solo veo crear una tabla y no se como subir ese archivo


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 14
Desde: 05/Ago/2006
· ·
#11 ·
Escrito originalmente por SDF.net
ok,pero a donde me meto dime lo pasos xfa k debo hacer dentro de phpadmin,ya k lo estado mirando pero no se solo veo crear una tabla y no se como subir ese archivo

Yo no te puedo decir la contraseña... es tu cuenta y tienes que saberla sino ¿como has configurado el foro?

@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.310
Desde: 01/Mar/2003
· ·
#12 ·

ya eso ya lo se,bueno ya no hace falta pero sigo teniendo pero ahora otro problema haber si me puedes ayudar

ya he conseguido k me acepte el dichoso backup pero ahora me voy a registrar y me busca el foro xo del del server de pago como lo solucciono pk no me deja entrar ni ver los mensajes solo me sale k tengo los usuarios y que estan los mensajes pero no puedo entrar,k debo modificar algo de el archivo d ebackup? y vuelvo a subirlo aunque no  sabria el que debo modificar  ayudame porfavor solo me queda eso ya


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 14
Desde: 05/Ago/2006
· ·
#13 ·

Tiene que haber un archivo config.php o similar donde en la instalación te grabo los datos de acceso a la base de datos, tendras que modificarle.


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 30.310
Desde: 01/Mar/2003
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Hosting · Wordpress, prestashop y similares
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 08:58 UTC+01:00
Temas similares
 I FotoTemaMensajesVisitasÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Ayuda con mi foro phpbb2
Por: · 23/Oct/2008, 06:24
151623/Oct/2008, 15:14
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario093522/Feb/2007, 01:41
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario189708/Ene/2005, 16:36
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
NECESITO AYUDA PARA FORO PHPBB2
Por: · 19/Nov/2004, 23:41
172k23/Nov/2004, 19:02
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario457028/Dic/2003, 20:54
 Ir al último mensaje del tema