home Foro de soporte Servicio Hosting Wordpress, prestashop y similares
 
Error: mysql_fetch_row() ... ******/includes/sql_layer.php on line 286
#1 ·

Hola, tengo funcionando un pagina creada con PHPNuke 5.6 y alojada hace mas de un año en Mi@. No he tenido problemas hasta hace una semana que me aparece en el home el siguiente mensaje:

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /home/webcindario/******/includes/sql_layer.php on line 286

No entiendo a que se debe este error dado que no he hecho ningun cambio en el config.php ni en la estructura de archivos.
Por favor, si alguien sabe o puede darme una solucion se los agradeceré porque necesito seguir utilizando el sitio.


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 6
Desde: 26/Ago/2002
·
#2 ·

Hola
hey!
yo recien estoy subiendo bloques y modulos a la pagina, hoy cuando subi un bloque que muestra los usuarios online me apareció ese error, por lo que veo no me sucede solo a mi, o sea que lo estoy haciendo bien
: P

y el problema será de MI@?

xprom
prueba desactivando el bloque de usuarios, para saber si tiene algo que ver con eso...

suerte


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 11
Desde: 05/Jun/2003
· ·
#3 ·

Probé cambiar o desactivar el bloque usuarios online y el problema sigue igual!!!
Repito.. el sitio funcionaba perfectamente, y de un dia para otro, sin hacer ningun cambio como administrador, me aparece este error
alguien que me ayude por favor!!!!!


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 6
Desde: 26/Ago/2002
·
#4 ·

yo tambien tengo este problema uso nuke 6.9. antes usaba una version de apache y mysql viejas y todo me funcionaba de maravilla (en mi pc) luego me actualise al nuevo apache e mysql y comensaron los problemas, yo recien entro a la comunidad de miarroba, pero creo que el problema es del soft nuevo que an instalado, tambien nesesito la solucion esperemos alguien la encuentre pronto por que llevo tres dias buscandola por toda la red y no encuentro respuesta alguna quien nos pueda ayudar muchas gracias


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 17
Desde: 01/Sep/2003
·
#5 ·

Me pasa lo mismo :(

He buscado y buscado y buscado por todo internet, y no encuentro solución alguna....

Por más que estudio manuales de php y mysql no entiendo nada... esto me supera....

A mí me afecta al módulo de descargas y al de weblinks... con lo cuál me limita bastante a la funcionalidad de la web... Es un rollo...

Por lo que he descubierto hasta ahora, se debe a las nuevas actualizaciones del phpnuke... que generan incompatibilidades con las variables que traen los bloques o los módulos que instalamos... lo que me sorprende es que el propio módulo de descargas del phpnuke 8.0 me de error :S ....

He conseguido ir solucionando parte de los errores, modificando las variables... simplemente cambiándoles el nombre en los módulos o bloques problemáticos (nunca es el sqlayer, aunque el error siempre dice que esté ahí)...

Uno de los errores más comunes, es el de las variables que empiezan por U... que están abreviadas, y hay que cambiarlas a USERlrestovariable...

Es cuestión de ir probando cuando las demás no se tratan de variables con U. (A la espera de que alguien nos ilumine y nos de una solución mejor :S)


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 12
Desde: 23/Ago/2008
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Hosting · Wordpress, prestashop y similares
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 14:40 UTC+01:00
Temas similares
 I FotoTemaMensajesVisitasÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario12k28/May/2004, 12:59
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario497615/Jun/2004, 09:17
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario12k06/Feb/2004, 20:43
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Problema con sql_layer.php
Por: · 02/Mar/2008, 09:04
242702/Mar/2008, 11:41
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario77k18/Mar/2011, 15:41
 Ir al último mensaje del tema