Solicito ayuda sobre los subforos
#1 ·

Resulta que en el inicio de mi foro, yo tenia un grupo de subforos y al abrir uno nuevo, me encuentro que me han desaparecido los demás.

agradeceria que alguien me ayudaran pues mi foro esta en funcionamiento,,, es un caos.

mi foro es el siguiente http://relatosromanticos.mforos.com/

Mariel Administradora


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 11/Ago/2013
·
#2 ·

Hola Mariel, si pusieras capturas de como tienes en el panel de control los foros y las categorias creo que te podrian ayudar mejor.

es solo una sugerencia.

saludos.


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 302
Desde: 13/Mar/2006
· ·
#3 ·

@MarielPerez

Cuando no existen categorías se muestran todos los subforos en el índice. Si creas una categoría los subforos no asignados pasan a ser ocultos hasta que los incorpores a alguna categoría.

Comprueba que no hayas creado una categoría y estén todos los subforos fuera. Si no es el caso, como dice @salinas52, adjunta una imagen de la configuración de los subforos por favor.



Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#4 ·

Hola@Josepepe033 ayer intenté crear una categoría pero al final no lo hice, la eliminé y no recuerdo el nombre que le puse, y automáticamente me desaparecieron los subforos. Los subforos existen en mi panel de administración pero no son visibles cuando entras directamente al foro, sin embargo, si entras al foro y buscas por nombre o por tema si aparece, ¿existe alguna manera de que los subdoros vuelvan a ser visibles desde la página de inicio del foro?

Gracias, Mariel


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 11/Ago/2013
·
#5 ·
Click Here!
Foros · Noticias · Páginas · Calendario · Nuevos mensajes · Buscar · Tagboard · Usuarios · Fisgona
 
Relatos Románticos · Foros
 
Búsqueda rápida: Foro Temas Internet 
 
Índice de subforos
No hay subforos
 
Esto es lo que se ve ahora cuando entras en el foro

Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 11/Ago/2013
·
#6 ·

@MarielPerez,

Entra al panel de administración, al apartado Subforos. Comprueba que los subforos no estén en Subforos sin categoría. Si están ahí tienes alguna categoría creada y tendrás que borrarla para que vuelvan a aparecer los subforos.

Otra solución es crear una categoría y tratar de meter todos los subforos ahí.



Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#7 ·

hola mira estos ejemplos:

Los foros que están dentro de la Categoría " Subforos sin Categoría" no son visibles en el foro por el público  se accede a ellos mediante enlaces, si te fijas debajo del nombre Subforos sin Categoría ( aunque en la foto apenas si se ve) dice " No visibles"-

Comprueba si tienes tus foros así puestos.

Puedes crear una categoría ( sin temor a que pase un desastre) pinchando allí arriba le das un nombre y después vas a la zona izquierda y pinchas en " Ordenar" y los arrastras dentro con el ratón y los pones en el orden que quieras-

Si tienes problemas para arrastrarlos puedes editarlos y en la pestaña General de cada uno tienes un sitio " Categoría del Subforo" y los puedes asignar a mano donce quieras. En este caso van a quedar ordenados según vayas haciendo las asignaciones.

Lo mas importante es que mires si tus foros están dentro de la Categoría " Subforos sin categoría" y si es así los sacas a una categoría que debes crear y al final verán la luz del sol, ya verás-

saludos.

saludos


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 302
Desde: 13/Mar/2006
· ·
#8 ·

Gracias a todos los que me habéis ayudado .... estaba aterrorizada. 

Gracias 

Mariel 


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 11/Ago/2013
·
#9 ·

me alegra ver que solucionaste ese problema, a mi me pasó exactamente lo mismo hace tiempo ( cuando empezaba) y menudo sofocón.

saludos


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 302
Desde: 13/Mar/2006
· ·
#10 · ·

Ufff menos mal que te respondieron y de forma correcta amiga porque a mi me pasó hace poco lo mismo y no tenía ni la menor idea de cómo solucionarlo hasta que leí este post y el tutorial que te postearon.

Editando SPAM. PD: Miarroba usa visit/ para enlaces salientes y capar la transmisión de link juice y fomentar el spam por esta vía. En otras palabras, estás haciéndo un link a miarroba, no a tu web.


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 9
Desde: 16/Mar/2016
· ·
#11 ·

Buenas sugerencias, me ayudaron a guiarme para poder revisar por todo el lugar y dar una revisión a todo lo que se deba.


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 5
Desde: 14/Nov/2018
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Comunidades de foros · Diseños y Skins foros
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 00:03 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario310/Mar/2009, 20:56
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario212/Sep/2004, 19:29
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario112/Nov/2007, 18:50
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario426/Mar/2009, 23:15
 Ir al último mensaje del tema
Recomendado