Entrar Regístrate
 
Tabla de Afiliados
#1 ·

<table border="0" cellpadding="0" cellspacing="0" width="100%"><tr><td width="100%" height="5"></td></tr></TABLE><table align='center' width='100%' border='0' BgColor='#C0C0C0' cellpadding='0' cellspacing='0'>

<tr>
<td valign='top'>
<table width='100%' border='0' cellpadding='5' cellspacing='1'>
<tr>
<td class='tabla_titulo' id='tabla_titulo_obj'>
Afiliados
</td>
</tr>
<tr id='Tabla2_obj' class='tabla_texto_1'>
<td width='100%' valign='top'>
<marquee behavior='alternate' scrollamount='4' onMouseOver="this.stop()" onMouseOut="this.start()" WIDTH="100%">Aqui codigo de afiliacion de la pagina.</marquee></td>
</tr>
</table></td></tr></table>


Para poner las afiliaciones poner las imagenes (TODO EN HTML) justo antes de </marquee></td>


EffectedCard
Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.779
Desde: 20/May/2003
· ·
#2 ·

Saludos!

Estoy haciendo una barra para un foro en el que participo y el código me ha ido muy bien. Pero en mi foro, mis afiliados dan "la vuelta" entera... No se si me explico. Van hacia la derecha todos y vuelven a entrar por la izquierda.

El código que utilizo para mi foro es algo especial porque me lo hicieron "a medida", pero me gustaría saber si hay algún código que pueda añadir al código que habéis dado, para que las imagenes también me den la "vuelta".

Gracias

Mia008
Okupa del foro
Okupa del foro
Haz clic para ver el perfil del usuario
Mensajes: 638
Desde: 14/Sep/2003
· ·
#3 ·

Bueno yo tengo un problemaa no muy grande pero problema al cabo

sabes? al poner elcodigo html no me aparece la imagen del foro al cual quiero afiliar no se si me entiendes ?

es decir, puse el codigo de la imagen enel lugar que indicas pero no me saleee solo aparece el codigo pero no la imagen

podrias explicarme como lo puedo hacer ?? muchas gracias ^^ XD


Tamilupi
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 1
Desde: 21/Dic/2009
·
#4 ·

seguramente el problema lo tendrá el código de afiliación, y no el código HTML del menú de afiliados. Comprueba que el de afiliación esta correcto.


RikkuTenjou
Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 218
Desde: 18/Abr/2009
· ·
#5 ·

una pregunta

si queremos ponr mas de un codigo para afiliados, como lo hago?

pongo otra vez toda la tabla o como?

contestarme


Celys
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 31
Desde: 08/Oct/2009
· ·
#6 ·

Donde pone:

"Aquí el código de afiliación de la página".

Los pones todos seguidos.

Un saludo.


iblancasa
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 362
Desde: 17/Nov/2009
·
#7 ·

tengo un problema y esk puse el codigo en la cabecera y ahora no me deja modificarlo,ni siquiera me deja entrar en la seccion html

alguien me puede ayudar?


niny3
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 10
Desde: 02/Mar/2010
·
#8 ·

una pregunta.

para poner los afiliados en el portal se pone en html y ahi pegas el codigo, no?

lo que me pasa, es que, cuando lo pongo en el portal y pongo los afiliados, se mueven en el portal de lado a lado.

ademas se distorsiona la imagen un poco:

quiero decir que el trozo del medio, entre los dos laterales, se va mas a la derecha y el hueco del medio de ve libre

no sabia como explicarlo, espero que lo entendais

responder

gracias


Celys
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 31
Desde: 08/Oct/2009
· ·
#9 ·
Escrito originalmente por niny3

tengo un problema y esk puse el codigo en la cabecera y ahora no me deja modificarlo,ni siquiera me deja entrar en la seccion html

alguien me puede ayudar?

Eso no debería ser problema para entrar en el panel de administración y en la parte de HTML....

¿estás entrando al panel de administración desde Miarroba?

Un saludo.


iblancasa
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 362
Desde: 17/Nov/2009
·
#10 ·
Escrito originalmente por LUCHIAPinkVoicePearl
una pregunta.

para poner los afiliados en el portal se pone en html y ahi pegas el codigo, no?

Sí.

Cita:

lo que me pasa, es que, cuando lo pongo en el portal y pongo los afiliados, se mueven en el portal de lado a lado.

¿Ves la etiqueta <marquee></marquee>? Bórrala y no ocurrirá.

Cita:

ademas se distorsiona la imagen un poco:

quiero decir que el trozo del medio, entre los dos laterales, se va mas a la derecha y el hueco del medio de ve libre

no sabia como explicarlo, espero que lo entendais

Es  verdad, no sabes explicarlo. Pon una captura por favor.

Cita:

responder

Estudiate los verbos. El imperativo es "responded". Además, las órdenes te las guardas.

Un saludo.


iblancasa
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 362
Desde: 17/Nov/2009
·
#11 ·

Bueno vi tu codigo de tabla de afiliados.

Como saco el codigo html para los afiliados ??

Esto se debe de hacer manual, cada vez que hay un nuevo usuario??

sabemos que lleva texto o imagen con codigo html, pero cual seria el link, del foro principal??

me podrias dejar una muestra de un codigo???

espero tu respuesta

ya busque por todo mi arroba pero no explica que link coloco, no se si sea por ejemplo el link de cada perfil de mi usario. ayuda-


Cyberadio.ITMA
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 16
Desde: 28/Jun/2010
· ·
#12 ·

<a href="url_web"><img src="url_image" border="0"></a>



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#13 ·

Como hago yo un codigo para que afilien a mi foro???

Y el codigo del button como se hace??

Espero respuestas ^^


Ayuu.love.pool
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 7
Desde: 26/Ago/2010
· ·
#14 ·

Pues haces primero una imagen de 88x31, la subes a algún servidor y el código sería:

<a href="url_web"><img src="url_imagen" border="0"></a>

¿A qué button te refieres?



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#15 ·

Al button de mi foro ^^


Ayuu.love.pool
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 7
Desde: 26/Ago/2010
· ·
#16 ·

¿Pero qué es el button de tu foro? Para los afiliados solo tienes que poner el código que te ha dado EffectedCard en el primer mensaje. Si quieres que te afilien a tí, debes darle el código de tu banner, que es algo así:

<a href="url_web"><img src="url_imagen" border="0"></a>

No necesitas más. Si con button te refieres a la imagen, esa imagen debes subirla por ejemplo al WebFTP de tu foro, coger la dirección y reemplazarla en el código que he puesto arriba donde dice url_imagen.



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#17 ·

OK, gracias, si que me refería a la imagen, pero por la red de foros que me muevo yo lo llamamos button ^^


Ayuu.love.pool
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 7
Desde: 26/Ago/2010
· ·
#18 ·

Éste tema me ha sido de mucha utilidad. Tengo una pregunta ¿qué parte del código tengo que eliminar para quitar el título "Afiliados"?

Saludos.


Solo_Rottweiler
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 306
Desde: 26/Ene/2009
·
#19 ·

Me explico mejor: me refiero a quitarlo por completo, no a cómo puedo cambiar la palabra "Afiliados".


Solo_Rottweiler
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 306
Desde: 26/Ene/2009
·
#20 ·

Quita esto:

<tr>
<td class='tabla_titulo' id='tabla_titulo_obj'>
Afiliados
</td>
</tr>



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#21 ·

Estupendo! Muchísimas gracias.

Saludos.


Solo_Rottweiler
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 306
Desde: 26/Ene/2009
·
#22 ·

encontre este tema y copie el codigo, en fin, solo posteo para agradecer xq me sirvio mucho


kamus_no_aquario
Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 10
Desde: 03/Ene/2005
· ·
#23 ·

Una pregunta más, ¿es posible cambiar el color de ésta tabla? Para que no sea del color del foro y resalte (por ejemplo en rojo).

Saludos.


Solo_Rottweiler
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 306
Desde: 26/Ene/2009
·
#24 ·

Mira esta parte:

<tr id='Tabla2_obj' class='tabla_texto_1'>

Quita el class='tabla_texto_1' y pon bgcolor='#FF0000' cambiando el FF0000 por el código hexadecimal del color que quieras.



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#25 ·

Estupendo! :-/

Muchas gracias.


Solo_Rottweiler
Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 306
Desde: 26/Ene/2009
·
#26 ·

lo primero, dar las gracias por la tabla me a servido de mucho ;-)

lo segundo xD, mis dudas: todo esta bien pero me falla una cosa que nadie a preguntado y por eso no e encontrado respuesta. mi cuadro de afiliados no respeta el margen del foro esta de lado a lado y no me gusta que puedo hacer lo castigo?? xD  también tengo otro problema y es que el foro en general tiene un margen de unos 4 pixel que tampoco tiene. dime como puedo hacerlo.


poximaker
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 29
Desde: 03/Dic/2010
· ·
#27 ·

como cambio de color el borde :S


poximaker
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 29
Desde: 03/Dic/2010
· ·
#28 ·

Usa éste código, y cambia el color donde está señalado en rojo:

<table border="0" cellpadding="0" cellspacing="0" width="100%"><tr><td width="100%" height="5"></td></tr></TABLE><table align='center' width='100%' border='0' cellpadding='0' cellspacing='0'>

<tr>
<td valign='top'>
<table width='100%' style="border:4px solid #000000" cellpadding='5' cellspacing='0'>
<tr>
<td class='tabla_titulo' id='tabla_titulo_obj' style="border-bottom:4px solid #000000">
Afiliados
</td>
</tr>
<tr id='Tabla2_obj' class='tabla_texto_1'>
<td width='100%' valign='top'>
<marquee behavior='alternate' scrollamount='4' onMouseOver="this.stop()" onMouseOut="this.start()" WIDTH="100%">Aqui codigo de afiliacion de la pagina.</marquee></td>
</tr>
</table></td></tr></table>



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
#29 ·

muchas gracias, ya lo tengo pero cuando pongo el color me sale negro. lo e copiado de aspecto-general-borde el color es este #1861BF cual es el fallo.

también sigo teniendo un problema con con el tamaño del cuadro como cambio el ancho?


poximaker
Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 29
Desde: 03/Dic/2010
· ·
#30 ·

El código que te he dado lo he dejado en 4px, y a mi si me cambia el color, prueba esto (y mira lo que te he señalado para cambiar el ancho del borde, donde dice 4px):

<table border="0" cellpadding="0" cellspacing="0" width="100%"><tr><td width="100%" height="5"></td></tr></TABLE><table align='center' width='100%' border='0' cellpadding='0' cellspacing='0'>

<tr>
<td valign='top'>
<table width='100%' style="border:4px solid #1861BF" cellpadding='5' cellspacing='0'>
<tr>
<td class='tabla_titulo' id='tabla_titulo_obj' style="border-bottom:4px solid #1861BF">
Afiliados
</td>
</tr>
<tr id='Tabla2_obj' class='tabla_texto_1'>
<td width='100%' valign='top'>
<marquee behavior='alternate' scrollamount='4' onMouseOver="this.stop()" onMouseOut="this.start()" WIDTH="100%">Aqui codigo de afiliacion de la pagina.</marquee></td>
</tr>
</table></td></tr></table>



Josepepe033
Moderador del foro
Moderador del foro
Haz clic para ver el perfil del usuario
Mensajes: 2.734
Desde: 10/Ene/2009
· ·
42 Mensajes
<<  <  1  2  >  >>
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Comunidades de foros · Trucos foros
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 04:46 UTC+02:00 DST
Temas similares
No se han encontrado temas similares