home Foro de soporte Servicio Foros Reporte de bugs foros
 
Error con letra Courier New
Haz clic para ver el perfil del usuario
Machacateclados
Machacateclados
·
#1 ·

Buenas.

No se si esto se considera un bug como tal, pero es algo que era antes muy útil y que ahora no se si es solo en mi foro o pasa en general.

Antes copiabas algo de un block de notas o word pad por ejemplo (programa de texto plano) y si lo tenias tabulado con espacios por ejemplo, pues luego al pegarlo a un mensaje en un tema cualquiera del foro y pulsar en la letra courier new, te lo dejaba como si de un documento en txt se tratara, perfectamente tabulado como si hubiera columnas.

Pero desde hace mas o menos una semana ya no ocurre, se desvirtuan las supuestas columnas y ni siquiera una por una, se termina digamos de ordenar correctamente ni tabular

Haber si le podeis echar un vistazo. Gracias!!

Haz clic para ver el perfil del usuario
Machacateclados
Machacateclados
·
#2 ·

¿hola?

Se que soy un pesao abriendo temas sobre fallos, pero creo que siempre son para mejorar

Haz clic para ver el perfil del usuario
Colega ;)
Colega ;)
· ·
#3 · ·

@JoaoTeamm, arreglado. Haz alguna prueba y me confirmas que todo está bien ;)

Haz clic para ver el perfil del usuario
Machacateclados
Machacateclados
·
#4 ·
Escrito originalmente por @Tito

@JoaoTeamm, arreglado. Haz alguna prueba y me confirmas que todo está bien ;)

Como la seda!

Muchas gracias por la rapidez

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Foros · Reporte de bugs foros
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 08:15 UTC+01:00
Temas similares
No se han encontrado temas similares