home Foro de soporte Comunidades de foros Reporte de bugs foros
 
¿Qué pasa en FireFox?
#1 · ·

Que tal:

Mi problema es el siguiente: desde hoy noté (no se si el problema ya estaba antes o no me había percatado) que cuando respondo un mensaje de un foro de mi@ no funcionan correctamente las opciones para personalizar los colores, negritas al texto, etc en FireFox, lo que si se puede hacer en IE sin problemas, lo que hago es poner todo el texto y luego sombrear con el mouse el texto a modificar...cambiar colores, negritas, etc, pero en FireFox me muestra en su lugar una ventana para que meta el texto a modificar y los cambios los anexa al final, porque?, sería bueno que corriguieran ese problema ya que habemos muchos usuarios que usamos este programa ya que con IE hay que estar lidiando con las molestas ventanitas que se abren en los foros y los spywares (que ya los desactivaron hoy muñeco de nieve), ok, con un supresor de ventanitas se arregla pero no es el caso, sería agradable que el foro funcionara bien en al menos los navegadores de uso general y no nada más en el IE, gracias de antemano.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 128
Desde: 08/Ene/2005
·
#2 ·

Que yo sepa ya es desde siempre.

Por lo visto Firfox tiene otro tipo de sistema que difiere a cuando se estaba con el explorer, el caso es acostumbrarse Sonrisa Gigante


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 259
Desde: 10/Jul/2004
· ·
#3 ·

si eso para desde el principio.


Sabeis si hay alguna extension para corregirlo


Nació y murió en el foro
Nació y murió en el foro
Haz clic para ver el perfil del usuario
Mensajes: 1.498
Desde: 15/Jun/2004
· ·
#4 ·

Posiblemente la posibilidad de seleccionar un cacho de texto y luego aplicar en él un código Mi@ con uno de los botones haga uso de alguna función de esas que sólo rulan en IE y no son estándars de W3C. Con lo cual ya os podéis ir olvidando de que se pueda hacer lo mismo con Firefox; pues si algo guía a ese proyecto es el seguir lo más exhaustivamente posible los estándares esos.


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 449
Desde: 14/Ago/2002
·
#5 ·

...es lo malo, sin embargo yo he visto foros (no de mi@) que si funciona bien esta funcion tanto en IE como en FF, entonces el fallo si es de aqui y habra que usar IE si queremos usar esas caracteristicas o de plano de usarlas y seguir en FF o ponerlas manualmente no cual no es muy práctico...ni modo, a tener paciencia y esperar a que algun día el diseño de este foro sea válido para otros navegadores....Helado


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 128
Desde: 08/Ene/2005
·
#6 ·

Pues a mi me va igual tanto en explorer como firefox.


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 350
Desde: 07/Jun/2002
· ·
#7 ·

yo tambien tengo ese problema con firefox... con el ie va muy bien.

lo que hago es poner el codigo y luego seleccionar y mover el textoEnfurruñado


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 4.804
Desde: 08/Feb/2003
· ·
#8 ·

A mi tambien se me complico al pricipio, pero despues uno se acostumbra, solo con cortar y pegar...es una opcion


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 34
Desde: 28/Ene/2005
· ·
#9 ·

Este problema es especialmente molesto para gente como yo, que al usar Linux no podemos recurrir al navegador monopolista de la compañia de Redmond.

A ver si dicen algo por lo menos.


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 7
Desde: 18/Jul/2004
· ·
#10 ·
Codigo:
lo que hago es poner el codigo y luego seleccionar
y mover el texto

Codigo:
A mi tambien se me complico al pricipio, pero despues uno se
acostumbra, solo con cortar y pegar...
es una opcion


Pues si, que más podemos hacer...Llorando

Codigo:
Este problema es especialmente molesto para gente como yo, que al usar Linux
no podemos recurrir al navegador monopolista de la compañia de Redmond.
A ver si dicen algo por lo menos.


Dudo mucho que digan algo, de hecho mi@ ahora solo se dedica a los blogs y ni se acuerdan de lo que prometieron para los foros, solo quitaron opciones y nada que vemos las mejoras, a ver para cuando los css externos, no hay opciones para personalizar otras cosas, nos quitaron los usarios en línea supuestamente para acelarar el acceso a la base de datos y sigue igual o peor porque cada rato el pantallazo de que no se puede conectar a la base de datos 1, cual fue entonces la mejora?, ojala se pongan a hacer algo de veras.

Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 128
Desde: 08/Ene/2005
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Comunidades de foros · Reporte de bugs foros
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 19:42 UTC+02:00 DST
Temas similares
No se han encontrado temas similares