InicioServicio ForosReporte de bugs foros
Responder
Freezado en la navegación en Mi@ y problemas en Mi@ messenger. Descripción de BUGs
Haz clic para ver el perfil del usuario

Moderador
Moderador

#1

Antes que nada aclaro que este problema no es privativo de los foros; ocurre en los foros y en varias secciones mas de Mi@

LiM, he estado haciendo pruebas, mis conclusiones:

FREEZADO EN LA NAVEGACION:
El problema se presenta bajo Internet Explorer 6. En mi caso comento que lo he probado en alrededor de 6 ordenadores diferentes, algunos con IE6+SP2+WXP PRO y en otros casos IE6+WXP PRO sin SP y con algunos parches críticos instalados.

La prueba la he efectuado con diferentes ISP -dos-. Si usas Firefox 1.5 todo funciona de maravillas. Yo tengo IE6+SP2+WXP PRO+actualizaciones al día.

Lo único que puede hacer un usuario de IE6 para ir solventando el error y poder seguir, es ir abriendo nuevas instancias del navegador cuando esto ocurre y pegando la URL freezada. Esto es válido para cualquier página freezada en la navegación de mi@. Es válido hasta que vuelve a ocurrir -normalmente después de 3 o 4 páginas abiertas en la nueva instancia-

Presumo entonces que es un problema de Mi@ o de Mi@ messenger CON la configuración de explorador descripta.

El problema lo he tenido en los Paneles de Control de todos los servicios que uso: Blogs, Tagboard, Estadísticas, Contadores, (panel de Espacio WEB no he probado pero seguro que también se da, es que no he tenido que modificar nada ahi). En el caso de los foros, se da constantemente al usarlos según comentarios que obran en post anteriores. También hay problema al usar los links redireccionados que colocas (eso de click.miarroba.com)

MI@ MESSENGER:
Un párrafo aparte merece Mi@ Messenger: es prácticamente imposible de usar bajo las configuraciones descriptas (las basadas en IE6). Paso a detallar:

- Si te escribe alguien antes de que tu le escribas, nunca se habilita el cursor en la caja y por lo tanto no le puedes contestar.
- En forma aleatoria y no en todos los casos, IE6 colapsa y debes cerrar las ventanas, previo mensaje de que si quieres mandar el informe de errores (una de las clásicas ventanas de IE6 en caso de errores).
- La única manera de poder usar mi@ messenger bajo IE es abrirlo desde el perfil del usuario a quien le quiero escribir y hacerlo antes de que el me escriba a mi.

Aclaro que lo de mi@ messenger solo lo he probado bajo XP PRO+SP2+IE+parches al día y en un solo ordenador.

COMENTARIOS FINALES:
Como ya mencioné; todo lo descrito NO ocurre si usas Firefox. Procedí a instalar Firefox 1.5 y no se me presentó ninguno de los problemas anteriores. Todo funciona como debería ser.

LiM, te pido que hagas algo para solucionar esto. Es inaceptable no poder usar IE6 para navegar por Mi@ y sus servicios. Y otra cosa, sería bueno que los testeos de implementaciones y modificaciones los hagas usando IE6 y luego Firefox; me parece lo mas apropiado hoy en día.
Aclaro que no tengo nada contra Firefox, es mas, me parece muy bueno.

Algunos TEMAS en donde se reporta el fallo:
http://miarroba.com/foros/ver.php?foroid=1343&temaid=4205161
http://miarroba.com/foros/ver.php?foroid=1343&temaid=4191314
http://miarroba.com/foros/ver.php?foroid=1343&temaid=4191306

Es bueno leerlos porque ahi se detalla el sintoma de una manera bien gráfica, según lo sufren los usuarios y ahi se entiende también porque se le dice freezado.

Saludos.-




El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Haz clic para ver el perfil del usuario

Administrador del foro
Administrador del foro

#2

Mañana lunes nos ponemos en ello, gracias por reportar el error tan correctamente...

Una pregunta tienes el messenger activado (en modo conectado o no disponible) y has probado a desconectarte del mi@ messenger?


Luis Mendaña (LiM),
https://miarroba.com
Haz clic para ver el perfil del usuario

Moderador
Moderador

#3
Escrito originalmente por LiM
Mañana lunes nos ponemos en ello, gracias por reportar el error tan correctamente...

Una pregunta tienes el messenger activado (en modo conectado o no disponible) y has probado a desconectarte del mi@ messenger?


Hola LiM, gracias por contestar.

El Mi@ messenger lo tengo desactivado siempre (tengo entendido que es el modo por defecto). Esto es lo que no me queda muy claro, ya que siendo asi, ¿como es posible que me aparezca la caja con el dialogo de quien me escribe? (será otro bug en ese servicio?).

Es lo que menos uso, y por eso no había comentado nada de él antes. Ayer de nuevo me escribieron y me aparecía la ventana de dialogo; en afan de ver como era el problema, me dije... quizás sea porque lo tengo desactivado, asi que lo activé; pero siguieron los errores (siempre he tenido que contestar por el privado tradicional).

Repito que es lo que menos testee; pero siempre he tenido una experiencia pésima con el Mi@ Msg; excepto anoche que estuve usandolo con Firefox y ahi si pude verlo en correcto funcionamiento por primera vez.

A decir verdad en este momento lo tengo desconectado (y ademas uso Firefox solo para Mi@), porque en realidad no me interesa usarlo (ni me gusta que me escriban por ahi; excepto que algun Moderador quiera hablarme, digamos una forma de comunicacion directa en caso de emergencia, ja); más allá de eso si anduviera como debe ser, sería un adicional interesante. No tengo nada contra el (lo aclaro porque luego siempre aparece alguien que puede creer que tengo animosidad con algunas cosas; experiencia que te da el estar en estos foros; ya sabes).

En el caso de mi@ msg, yo tendría que hacer más testeos... no me gusta hablar mucho sobre lo que menos testee. Ahora una cosa es segura: anda muy mal bajo la configuración descripta; no te quepa duda.

Mas allá de que se corrijan estos bugs de mi@ msg te pido que se evalue la factibilidad de tenerlo ahi a la vista o no al momento de loguearte.

Ten en cuenta que los que tenemos los problemas descriptos podemos convivir sin mi@ msg, pero no podemos convivir con los demas problemas que se presentan con IE6 dentro de Mi@ (el asunto del freezado). Ya sé que pueden estar conexos... pero bueno, el comentario vale.

Saludos.-



El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Haz clic para ver el perfil del usuario

Usuario habitual
Usuario habitual

#4

Torry: ´Has descrito super bien el problema que nos ocurre... Muy claro. Me interesa saber si esto tendrá una pronta solución, por nuestra salud mental, espero que así sea! je.
LIM: no hay forma de que no aparezca la caja de mi@ msn en el foro?? A mi no me sirve de mucho por eso t lo pregunto.Flash

Haz clic para ver el perfil del usuario

Colega ;)
Colega ;)

#5

Vamos a ver si encontramos el problema...

Para empezar, comentais que lo teneis quitado y os salen las ventanas de mensajes... ¿Seguro que teneis el estado "desconectado"? ... porque lo he mirado y a mi no me llegan mensajes cuando estoy desconectado... repito, teneis que tener seleccionado "desconectado"...

Mas, lo que comentais que se queda parada la navegacion por los foro...
¿Pasa en todos los foros? ¿En donde os ocurre?
Necesito saberlo para ver si es una cosa local con algun foro o es una cosa general.

De mientras, voy a mirar el codigo de nuevo para ver si veo algo raro...

Haz clic para ver el perfil del usuario

Moderador
Moderador

#6
Escrito originalmente por Tito
Vamos a ver si encontramos el problema...

Para empezar, comentais que lo teneis quitado y os salen las ventanas de mensajes... ¿Seguro que teneis el estado "desconectado"? ... porque lo he mirado y a mi no me llegan mensajes cuando estoy desconectado... repito, teneis que tener seleccionado "desconectado"...

Mas, lo que comentais que se queda parada la navegacion por los foro...
¿Pasa en todos los foros? ¿En donde os ocurre?
Necesito saberlo para ver si es una cosa local con algun foro o es una cosa general.

De mientras, voy a mirar el codigo de nuevo para ver si veo algo raro...


En mi caso solo uso este foro, o sea solo me pasa aqui porque es el unico al que entro a participar en mi@.

Recuerda que no solo pasa en los foros, sino dentro de los paneles de control de los servicios también... no es privativo de los foros como ya mencioné.

De todas formas, por lo que lei en alguno de los otros casos que comentan los usuarios te diría que a ellos les pasa en sus foros, pero espera confirmación directa.

Respecto de messenger dejame verificarlo, ahora estoy desconectado y usando Firefox. Cuando esté on line algun usuario conocido y de confianza entraré con IE6 y le pediré que hagamos algunas pruebas y te comentaré.

Gracias. Saludos.-



El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


Haz clic para ver el perfil del usuario

Machacateclados
Machacateclados

#7

a mi pasa en todos los foros de miarrabo en los que participo pero solo con IE , uso firefox para miarroba por eso.

Haz clic para ver el perfil del usuario

Moderador
Moderador

#8

Por si alguien lee ahora este tema, es conveniente que se de una vuelta por este otro tema relacionado:
http://miarroba.com/foros/ver.php?foroid=7&temaid=4229928




El que vence a los demás es poderoso, el que se vence a sí mismo es invencible


ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 07:36 UTC+02:00 DST
Ir al subforo:
Temas similares
No se han encontrado temas similares