Responder
Usuario invitado puede escribir sin autorización
Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#1

Hola a todos, tengo una duda y no la termino de solucionar....mi problema es que despues de seleccionar niveles (para que no escriban usuarios invitados y si los registrados) en Panel de administrador-seguridad, y en Opciones para los subforos-niveles (subforo a subforo), sigue pudiendo escribir un usuario invitado en mi foro...hice la prueba en varias ocasiones y entré en mi foro sin conectar, dándome la opción de poder participar sin estar registrado y pude escribir e insertar Flash, etc.... He buscado respuesta a esta cuestión en este foro y me he encontrado con diversas respuestas que no terminan de aclararme si esta opción (que estaba desactivada) está habilitada....si estuviese habilitada, ruego me indiquen como hacer para que sólo puedan participar usuarios registrados.

pd: en Panel de Aministrador-Niveles globales, no me da la opción de seleccionar nivel para participar..........gracias y un saludo.

Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#2

.....por cierto, se me olvidó decir que no guarda los parámetros por mi establecidos en Panel de Administrador-Seguridad...cada vez que abro este panel tienen todos la opción de "No cambiar", cuando deberían tener los últimos parámetros puestos por mi..........gracias de nuevo y mas saludos.

Haz clic para ver el perfil del usuario

@man / @woman
@man / @woman

#3

En tu foro -ni en ninguno de mi@- pueden escribir los invitados, pues esta deshabilitado.

Y "no cambiar" siginifica, mantener los que estaban.

Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#4

Muchísimas gracias por responder.......pero, si me lo permites, o una de dos, o estoy demasiado verde en estos asuntos o algo falla......te lo muestro con una captura de imagen.

....lamento el tamaño de la imagen, pero supongo que no aceptará enlaces por lo del spam.......igual es fallo mio esta cuestión, tan sólo necesito orientación para solventarlo...gracias de nuevo.

Haz clic para ver el perfil del usuario

Administrador del foro
Administrador del foro

#5

Pues si, se me ha colado un bug...
mañana sin falta estara arreglado..


Luis Mendaña (LiM),
https://miarroba.com
Haz clic para ver el perfil del usuario

Usuario Novato
Usuario Novato

#6

Muchísimas gracias por vuestra ayuda...un saludo.

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Opciones:
Suscribir

Permisos:

TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 23:53 UTC+01:00
Ir al subforo:
Temas similares
TemaUsuariosRespuestasVisitasActividad
3893Jan/06
5556Mar/12
2388Jun/11
1820Jun/06
2872Oct/04