home Foro de soporte Comunidades de foros Reporte de bugs foros
 
Subforo no encontrado o eliminado
#1 ·

Hace unos días que aparece este error, me he dado cuenta de que sale cuando intentamos acceder a un subforo con nivel superior al que tenemos , es decir por ejemplo un invitado entra desde google a algun subforo al que nosotros le tenemos nivel de registrado y en lugar de salir la ventana de que es necesario registrarse para acceder a ese subforo sale lo de ..

Subforo no encontrado
El subforo especificado es incorrecto o ha sido eliminado

Os pasa tambien?


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 96
Desde: 22/Feb/2005
·
#2 ·
Escrito originalmente por R0SS
Hace unos días que aparece este error, me he dado cuenta de que sale cuando intentamos acceder a un subforo con nivel superior al que tenemos , es decir por ejemplo un invitado entra desde google a algun subforo al que nosotros le tenemos nivel de registrado y en lugar de salir la ventana de que es necesario registrarse para acceder a ese subforo sale lo de ..

Subforo no encontrado
El subforo especificado es incorrecto o ha sido eliminado

Os pasa tambien?

Sí, nos sale a todos, no se trata de un bug, creo, sino de la frase que sale ahora por defecto. Comenté yo misma en el foro sugerencias que me parecía mejor "no tienes nivel", porque esto otro desanima a la gente a participar, y LIM dijo que ok, con lo que supongo que lo cambiarán






Moderadora
Moderadora
Haz clic para ver el perfil del usuario
Mensajes: 4.456
Desde: 30/Oct/2006
· ·
#3 ·

Ahhh gracias!!

Pues si, esto parece más un error  que un no tienes nivel  , recuerdo que antes saltaba la ventana de conectar o registrar...cuando pasaba...creoooo

Lo dicho gracias!!


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 96
Desde: 22/Feb/2005
·
#4 ·

En mi foro tb pasa y no creo q sea normal, ya que el mensaje aparece justo al acceder a la direccion pricipal de la comunidad  http://betanzos.mforos.com/25860-foro-general/ 

Muchos de los usuarios no pueden entrar al foro, la participacion ha caido en picado....

Digo yo que algun tipo de solucion tendrá este problema!!!

Permanezco a la espera. Gracias.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 39
Desde: 07/Abr/2003
· ·
#5 ·

Lo unico que podrias hacer hasta que lo arreglen es bajarle el nivel al foro para que puedan leer invitados , no es una solución pero de momento no perderas visitas..ya que con ese mensaje  parece  que no hay nada que leer

Saludos!!


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 96
Desde: 22/Feb/2005
·
#6 ·

Gracias por la idea ROSS, en principio esperaré unos dias a ver si se soluciona el problema, sino, tendre q abrir las puertas para que se corte la caida en picado de la audiencia del foro.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 39
Desde: 07/Abr/2003
· ·
#7 ·
Escrito originalmente por R0SS
Lo unico que podrias hacer hasta que lo arreglen es bajarle el nivel al foro para que puedan leer invitados , no es una solución pero de momento no perderas visitas..ya que con ese mensaje  parece  que no hay nada que leer

Saludos!!
Yo por diversos y muy serios motivos no puedo hacer eso, de hecho tengo varios subforos con nivel mas alto que nuevo usuario, asi que tendré que esperar.  





Moderadora
Moderadora
Haz clic para ver el perfil del usuario
Mensajes: 4.456
Desde: 30/Oct/2006
· ·
#8 ·

Ya, si yo tambien tengo varios subforos con distintos niveles , unos para invitados, otros registrados y algunos con más nivel...

Mi idea era que los subforos para invitados sirvieran de gancho hacia otro subforo pero de esta forma tendre que esperar..ya que si sale lo de que no esta el subforo no me sirve para nada...

Esperaremos que se solucione!!!


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 96
Desde: 22/Feb/2005
·
#9 ·

Ya han pasado mas de 15 dias desde que se empezo a producir este fallo y lo que mas me asusta no es que no se solucione, sino que nadie hable por aki de soluciones o de estar tratando de arreglarlo....

Me da mucha pena porque estoy viendo como agoniza mi foro http://betanzos.mforos.com/25860-foro-general/  que con mas de 5 años y mas de 100.000 mensajes está abocado a desaparecer si los usuarios no pueden conectarse por este grave fallo....


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 39
Desde: 07/Abr/2003
· ·
#10 ·

Para Mc-chen, desactiva la opción OCULTAR SUBFOROS en Preferencias - seguridad, lo que tu dices que es un error no es un error sino un control de seguridad, te explico..

Tu foro betanzos solo tiene un subforo o eso veo, el problema, es que cuando solo hay un subforo, el sistema muestra el subforo en cuestón.

Por otro lado, cuando marcamos la opción ocultar subforos por nivel de lectura, si accedemos directamente a un subforo (con su URL) para no dar pistas si el foro existe o no, mandamos siempre a la página de error de foro.

En tu Caso, desactiva la opción ocultar subforos y te funcionará correctamente.


Luis Mendaña
https://miarroba.com

Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 5.800
Desde: 07/Mar/2002
· ·
#11 · ·

 Escrito originalmente por LiM


Para Mc-chen, desactiva la opción OCULTAR SUBFOROS en Preferencias - seguridad, lo que tu dices que es un error no es un error sino un control de seguridad, te explico..

Tu foro betanzos solo tiene un subforo o eso veo, el problema, es que cuando solo hay un subforo, el sistema muestra el subforo en cuestón.

Por otro lado, cuando marcamos la opción ocultar subforos por nivel de lectura, si accedemos directamente a un subforo (con su URL) para no dar pistas si el foro existe o no, mandamos siempre a la página de error de foro.

En tu Caso, desactiva la opción ocultar subforos y te funcionará correctamente.


¿Pero no habíamos quedado en que era mejor poner "no tienes nivel? O.o

Yo estaba esperando que cambiara ese mensaje de "subforo no existe"...hay casos en los que no podemos desocultar todos los subforos...hasta que se implemente lo de ocultarlos individualmente no queda mas narices que ocultar todos o ninguno...






Moderadora
Moderadora
Haz clic para ver el perfil del usuario
Mensajes: 4.456
Desde: 30/Oct/2006
· ·
#12 ·

Estoy trabajando en el tema de ocultar / mostrar subforos concretos.. pero todavia no esta terminado.


Luis Mendaña
https://miarroba.com

Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 5.800
Desde: 07/Mar/2002
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Comunidades de foros · Reporte de bugs foros
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 22:28 UTC+02:00 DST
Temas similares
No se han encontrado temas similares