home Foro de soporte Comunidades de foros Comunidades de foros
 
Problema al editar un mensaje
#1 ·

Pues bien, quería dar constancia de un problema que me encontrado desde este lunes pasado (12 de agosto).

El caso es que, cuando edito un mensaje que previamente había escrito, y doy al botón de enviar mensaje, me aparece un error.

Me envía a una página de fondo blanco, sin ningún tipo de formateo. Allí me dice algo sobre que ha ocurrido un error en la edición del mensaje. Luego, aparece la totalidad del mesaje, tal y como yo lo había editado.

Y el caso es que, cuando vuelvo a cargar el foro donde debería estar dicho mensaje, me encuentro que se ha editado de forma correcta.

Asi que, aquí les dejo esta incognita para que miren si hay algo que no va fino. Por cierto, todo esto me ha pasado en un único foro (pues es al único que voy, así que no puedo opinar más ampliamente). Fue en Kyuden Shoju, el foro con el id=9634.


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 449
Desde: 14/Ago/2002
·
#2 · ·

Me acaba de pasar exactamente lo mismo. Os pongo aqui el texto integro que aparece en la pagina de error:

PROBLEMAS en FOROS: update foros_mensajes set asunto='ForDavis', posticon='0', texto=AQUI APARECE EL TEXTO DEL MENSAJE ESCRITO, texto_original=Y AQUI OTRA VEZ EL TEXTO DEL POST ESCRITO PERO CON LOS CODIGOS vB AL AIRE, editado='si', editado_fecha='1029361623', editado_usuarioid='938xx', editado_nick='F3rnann.' where msgid='3012xx' and foroid='52xx' and foropadre='52xx' and usuarioid='938xx'


Ahora edito para ver si en este foro pasa y de paso para deciros que me parece muy bien la nueva ubicacion del subforo Comunidades de Foros

Segundo editado: en este foro también pasa, asi que pasa en todos

UN SALUDO


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 407
Desde: 09/May/2002
·
#3 ·

Pues en mi foro ha pasado tambiem...


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 9
Desde: 02/Jul/2002
·
#4 ·

Si, a mi también me ha ocurrido, esperamos que pronto se solucione.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 83
Desde: 13/Ago/2002
· ·
#5 ·

Ahora nos ponemos.
Al ataqueeeeeee!!!!!


Saludos.

Administrador del foro
Administrador del foro
Haz clic para ver el perfil del usuario
Mensajes: 194
Desde: 23/May/2002
·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Comunidades de foros · Comunidades de foros
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 02:59 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario319/Ago/2013, 22:05
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario130/Ene/2011, 07:53
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario609/Oct/2008, 18:49
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario804/Jun/2007, 09:17
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario210/Nov/2005, 01:22
 Ir al último mensaje del tema