home Foro de soporte Servicio Blogs Blogs Plantillas
 
Problema con mi plantilla y Explorer
Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
· ·
#1 ·

Hola a todos, he cambiado el aspecto de mi blog, utilizando el generador de plantillas de miarroba.
Una vez teminado, cuando abro mi blog con Firefox, se me ve correctamente,pero cuando lo abro con explorer el bloque de la derecha se me ve abajo del todo de la pagina. He probado redimensionar todos los apartados del blog, pero es igual en el explorer me sale mal.
¿Que puedo hacer?

Si quereis ver el problema con vuestros propios ojos:


el Blog de Bursac

Probar a abrirlo con firefox y con explorer.

Un saludo a toda la comunidad.

Haz clic para ver el perfil del usuario
Come y duerme en el foro
Come y duerme en el foro
·
#2 ·

Pues yo lo único que veo raro es el Tagboard ... que es más grande que el resto de bloques y en el IE te lo descuadra mientras que el Firefox parece que lo camufla ... no sé, prueba a redimensionar el tagboard y ver si así tienes suerte.

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
· ·
#3 ·

Tu monitor es mayor de 15"?
En los ordenadores que lo he probado el monitor es de 15" lo mismo es por eso.
Gracias por el consejo.

Haz clic para ver el perfil del usuario
Nació y murió en el foro
Nació y murió en el foro
· ·
#4 ·

Bueno, mi monitor es de 19", pero no creo que sea por eso ...

Con el IE 6 si que da la impresión de que el tagboard es algo más ancho, porque no pruebas a redimensionarlo como dice hell_hot? ... creo que puede ser la solución ...

Haz clic para ver el perfil del usuario
Come y duerme en el foro
Come y duerme en el foro
·
#5 · ·
Escrito originalmente por BURSAC
Tu monitor es mayor de 15"?
En los ordenadores que lo he probado el monitor es de 15" lo mismo es por eso.
Gracias por el consejo.


Mi monitor es de 15", aunque, como bien dice Imradiel_, no debe influir el diámetro de la pantalla. A mi me sucedió un problema parecido cuando inserté en el blog una votación que, al ser muy ancha, me descuadraba uno de los menús. Sin embargo, descubrí que se podía redimensionar, con lo que haciendo el ancho más pequeño todo quedó solucionado.

Como tagboard no tengo, no sé qué opciones da a la hora de configurar su tamaño.

PD: Joder Imradiel_, peazo monitor loco
Haz clic para ver el perfil del usuario
Nació y murió en el foro
Nació y murió en el foro
· ·
#6 · ·

Sip, el tagboard se puede redimensionar sin problemas Giño

Escrito originalmente por hell_hot
PD: Joder Imradiel_, peazo monitor loco

Ejeeeem ... es que me gustan las cosas grandes Muchas risasMuchas risasMuchas risasMuchas risasMuchas risasMuchas risasMuchas risasMuchas risas
Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
· ·
#7 · ·

Ya he redimensionado el tagboard, lo he hecho mas estrecho, eso ya esta corregido, pero en explorer se me ve la pagina asi:

https://espacioforos.miarroba.st/597232/Explorer.jpg

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
· ·
#8 · ·
Escrito originalmente por BURSAC
Ya he redimensionado el tagboard, lo he hecho mas estrecho, eso ya esta corregido, pero en explorer se me ve la pagina asi:

https://espacioforos.miarroba.st/597232/Explorer.jpg[/cita]

y con el Firefox asi: ( que es como yo quiero)



https://espacioforos.miarroba.st/597232/firefox.jpg
Haz clic para ver el perfil del usuario
Come y duerme en el foro
Come y duerme en el foro
·
#9 ·

Pues si no es por el tagboard y tu ya dijiste que el tamaño de los bloques lo habías mirado, a mi no se me ocurre ya nada más locoloco

Escrito originalmente por Imradiel_

Ejeeeem ... es que me gustan las cosas grandes Muchas risasMuchas risasMuchas risasMuchas risasMuchas risasMuchas risasMuchas risasMuchas risas


Jajajaja
Haz clic para ver el perfil del usuario
Colega ;)
Colega ;)
· ·
#10 ·

De capas no entiendo, pero el internet explorer no es muy bueno con las css, algunas veces dan problemas las capas.

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
·
#11 ·

Hola yo tengo el mismo problema, mi blog se ve como se veía el tuyo con el explorer, me podrías decir cómo lo solucionaste. Idea yo probe de todo y nada funciona.
Gracias!!

Haz clic para ver el perfil del usuario
Usuario Novato
Usuario Novato
· ·
#12 ·

Eso es lo que me sucede también a mí (y por eso había dejado una consulta en otro mensaje al respecto)
El cuerpo del texto, se va abajo del módulo izquierdo y no encuentro la forma de solucionarlo.
Agradeceré compartir la solución, en caso de encontrarla.
Saludos!
Silsh

Haz clic para ver el perfil del usuario
@man / @woman
@man / @woman
· ·
#13 ·

Es un problema con vuestra plantilla... poner otra y ya vereís como no pasa.

ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Servicio Blogs · Blogs Plantillas
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 23:15 UTC+02:00 DST
Temas similares
 I TemaAutorMensajesVisitasÚltima respuesta
No Hay mensajes nuevos13/Oct/2008, 07:01
102k14/Oct/2008, 16:22
 Ir al último mensaje del tema
No Hay mensajes nuevos01/Jun/2007, 15:05
132k11/Dic/2007, 13:10
 Ir al último mensaje del tema
No Hay mensajes nuevos01/Sep/2006, 01:03
498102/Sep/2006, 14:19
 Ir al último mensaje del tema
No Hay mensajes nuevos22/Ene/2006, 03:06
User 2578121
072422/Ene/2006, 03:06
User 2578121 Ir al último mensaje del tema
No Hay mensajes nuevos08/Oct/2005, 11:08
83k11/Oct/2005, 21:38
 Ir al último mensaje del tema