Mejoras en editor mensajes FOROS
#61 ·
Escrito originalmente por Maria_Almudena
Escrito originalmente por Tito
silsandy que dar primero al boton de insertar HTML (  ) y pegar ahi el codigo HTML

Haciendo esto tampoco sale bien (ni pegando desde una página con formato). El background con imágenes de las tablas no lo admite.
Bajo ningun concepto se va a activar el HTML directo y lo que ahora se permite es mas que de sobra para poder colocar los datos en un FORO... porque no olvidemos que esto es un FORO.

No pienso poner un background con imagen en las tablas... si le quieres colorear, dale un color solido que eso si te lo admite....

Repito, esto son foros, no editores de paginas web.... en un foro se trata de comunicar y para eso, este editor esta mas que capacitado (y se pasa de largo)

Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#62 · ·

Editado... el codigo descuadraba el foro

Fíjate que en HTML original inserté un código de música y no lo aceptó.

Con el resultado de que algo que debería verse así ...
http://miarroba.com/foros/ver.php?foroid=1054117&temaid=5085481

Se ve así ....
http://miarroba.com/foros/ver.php?foroid=304531&temaid=5571660

Entonces pregunto y va la 3ra. vez.
Qué códigos HTML están permitidos y si alguna vez podré hacer algo de lo que podía hacer antes.

Espero que me contesten como lo hicieron con las otras consultas.
Saludos


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 17
Desde: 05/Feb/2004
·
#63 ·
Escrito originalmente por Tito
Escrito originalmente por Maria_Almudena
Escrito originalmente por Tito
silsandy que dar primero al boton de insertar HTML (  ) y pegar ahi el codigo HTML

Haciendo esto tampoco sale bien (ni pegando desde una página con formato). El background con imágenes de las tablas no lo admite.
Bajo ningun concepto se va a activar el HTML directo y lo que ahora se permite es mas que de sobra para poder colocar los datos en un FORO... porque no olvidemos que esto es un FORO.

No pienso poner un background con imagen en las tablas... si le quieres colorear, dale un color solido que eso si te lo admite....

Repito, esto son foros, no editores de paginas web.... en un foro se trata de comunicar y para eso, este editor esta mas que capacitado (y se pasa de largo)
Gracias ya me contestaste!
Es decir a partir de ahora @Mi es igual a cualquiera de los otros foros que no admiten HTML como debe ser.  Una pena, pero qué se le va a hacer. Lo que los hacía diferentes lo han aniquilado.
Saludos


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 17
Desde: 05/Feb/2004
·
#64 ·

Al menos ya sabemos como están las cosas.
Gracias por responder.

Saludos


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 174
Desde: 25/Dic/2003
· ·
#65 · ·
Escrito originalmente por Maria_Almudena
Al menos ya sabemos como están las cosas.
Gracias por responder.

Saludos
No es en plan de "ya sabemos como estan las cosas" ... solo es que en algun momento hay que poner el limite, y por el momento el limite esta en lo que se ve ahora.

Tal y como esta ahora mismo el editor se puede formatear los datos que se quieran mostrar de forma que queden bien...

Esto son foros... vamos a ver... ¿realmente es tan necesario tener una imagen de background? pues no, para un foro no es para nada necesario... por contra, el poner codigos que acepten el background llevarian un trabajo extra que no compensa en ningun momento.

Despues esta lo de poner los flash de musica (lo que es como youtube pero de musica) ... pero como lo diria... si tendrian un codigo normal, y el swf no estaria en una variable particular que han puesto, sino en el src (que es lo logico) funcionaria correctamente.

Ahora voy a pegar un post de un conocido foro de subtitulos para que veas un ejemplo de lo que si se permite con este editor, y despues me dices si es o no mas que suficiente para poder amoldar unos datos que se quieran mostrar.

The 4400 - 3ª temporada
Sinopsis:
Los 4400 cuenta la historia de 4400 personas abducidas y desaparecidas durante varios años, tras su regreso a la Tierra. En palabras de los productores ejecutivos, es la historia de un grupo de gente que deben enfrentarse a cambios traumáticos, atormentados por el misterio de lo que les ha pasado y por qué. Algunos de ellos han sido infectados de forma misteriosa, logrando ciertas habilidades, tanto buenas como malas, por lo que parte de su drama será verles ajustándose a estos cambios que sufren en sus carnes.
Datos Release:
Idioma: Inglés.
Número de Capitulos: 13 + 1 especial (los capítulos 1 y 2 están en un mismo archivo, pero se mantienen aparte para conservar el orden de los links).

Páginas de interes:
Casting:
Joel Gretsch -- Tom Baldwin
Jacqueline McKenzie -- Diana Skouris
Mahershalalhashbaz Ali -- Richard Tyler
Patrick Flueger -- Shawn Farrell
Chad Faust -- Kyle Baldwin
Samantha Ferris -- Nina Jarvis
Conchita Campbell -- Maia Rutledge
Megalyn Echikunwoke -- Isabelle
Ficha Técnica:
Título Original:The 4400
Creador:Scott Peters y René Echevarria
Producción Ejecutiva:Ira Steven Behr, Scott Peters, Maira Suro y Perry Simon
Estudio:Paramount
Género:Ciencia Ficción
Temporada:3ª temporada
Fecha de estreno:11 de julio de 2004
Sintonía:A Place in Time - Amanda Abizaid
Distribución:Paramount
Horario de emisión:Domingos 9.00 p.m.


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#66 ·

Voy a comentar un poco tus aclaraciones Tino...

Escrito originalmente por Tito
Vamos a ver si te aclaro un poco las ideas morena27...

El boton para insertar codigo HTML es para eso exactamente... tienes un codigo escrito en HTML y quieres meterlo en el editor

El boton para insertar codigo miarroba es para eso exactamente tambien... tienes un codigo escrito con codigos miarroba y quieres que te aparezca bien en el editor

Ahora bien... no mezcles las cosas... si metes HTML no te va a traducir los codigos miarroba y si metes codigos miarroba, no te va a traducir el HTML... vamos, que el sistema funciona, pero el operario no esta haciendo lo que debe.

Yo pulso el botón de "Insertar HTML" y pongo: <b>KK</b>
Vale, sale muy bonito. Ahora le doy al texto en plano para ver qué es lo que hay realmente debajo.
Y aparece: [b]KK[/b]
Es obvio que ha pasado las etiquetas html a las equivalentes de mi@. Está claro, y vosotros ya lo sabéis.
Y después de que tanta gente está pidiendo que se vuelva al html puro, ponerle al botón el nombre de "Insertar HTML" a mi no me parece muy adecuado.

Ni siquiera mencioné nada del botón Mi@.

Echa un vistazo a los posts que hago y sus códigos, y dime después que denotan que me lío y no sé lo que hago...


Escrito originalmente por Tito
Con respecto a la solucion mas limpia y elegante, te dire que no es "fastidiar" a los usuarios y tampoco va a ser la de dejar HTML puro directamente como estaba antaño.... la solucion en este caso es que el usuario aprenda a utilizar la herramienta que se le ha puesto... que, ademas, en este caso, es bastante mas potente como editor que la anterior.


Por supuesto que el nuevo editor es mucho más potente que el antiguo, qué duda cabe. Y no obstante, se ha perdido funcionalidad. Que en una comunidad de foros no pueda ponerse caracteres unicode es algo que aún no entiendo...
Pero eso de que la solución está en el usuario... cuando aún lo estáis parcheando... Y por favor que alguien me facilite la FAQ del nuevo editor.

Escrito originalmente por Tito
Otra cosa mas... di lo que quieras con respecto a que el HTML no es peligroso, porque yo te dire exactamente lo contrario... desde por ejemplo que un usuario en un tema ponga un inicio de comentario y no lo cierre (<!-- ... esto haria que el resto de tu pagina no se vea, con lo que el que quiera "te fastidia" ) , pasando por los scripts (que pueden hacer cualquier clase de barbaridad), etiquetas meta para redirigirte a otra parte, no cerrar bien las tablas con lo que te fastidia la estructura y un largo ETC... dicese, que decir que no es peligroso para un foro el dejar abierto el editor a el codigo HTML, es de no ser profesional de la informatica.... y ademas, si se viene a decir lo contrario y a ponernos de no profesionales, encima, se reconoce no tener ni idea del significado.

Lo de los comentarios... ¿es peligroso? No queráis hacer el papel de administradores de cada foro. Bastaría con borrar el post y banear al usuario, digo yo.
Lo de no cerrar las tablas y demás, fastidiaría el propio post. A mí me ha pasado, de faltarme alguna etiqueta de cierre, y ni me he cargado ningún foro ni he tirado a miarroba.
Los scripts no forman parte del html, y de todas formas me parece que ya los teníais capados.
Vulnerabilidades hay en todos lados. Pero la peligrosidad que le achacas al html no es inherente a él. Achacársela mejor a navegadores, servidores... parece más propio.

Yo no pongo de no-profesional a nadie. Cada uno es lo que dictan sus actos. Que hayáis implantando un editor con multitud de fallos es YA UN HECHO. Por muchos arreglos que hagáis ahora, eso no lo va a cambiar nadie.

Y no dudo de vuestros conocimientos y capacidades. Sencillamente creo que lo que es más conveniente para vosotros no es lo más conveniente para los usuarios.




¿Que no hay HTML? Pues vale.
¿Y el unicode? Has dicho que los foros son para comunicar...



Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 7
Desde: 19/Ago/2006
·
#67 ·

Otro ejemplo...

Rank*
Title
(Click to view chart)
1TALLADEGA NIGHTS: THE BALLAD OF RICKY BOBBY
Sony

3,807
$2,902,001

-53.4% / $762
$93,245,185 / 11
$2,786,899

-4% / $732
$96,032,084 / 12
$2,334,475

-16.2% / $613
$98,366,559 / 13

N/A
2STEP UP
Buena Vista

2,467
$2,694,846

-45.7% / $1,092
$23,354,419 / 4
$2,429,375

-9.9% / $985
$25,783,794 / 5
$1,896,000

-22% / $769
$27,679,794 / 6

N/A
3WORLD TRADE CENTER
Paramount

2,957
$2,215,496

-60.6% / $749
$28,747,375 / 6
$2,100,080

-5.2% / $710
$30,847,455 / 7
$1,746,527

-16.8% / $591
$32,593,982 / 8

N/A
4BARNYARD: THE ORIGINAL PARTY ANIMALS
Paramount

3,311
$1,217,683

-57.1% / $368
$34,935,663 / 11
$1,414,437

16.2% / $427
$36,350,100 / 12
$1,105,929

-21.8% / $334
$37,456,029 / 13

N/A
5PIRATES OF THE CARIBBEAN: DEAD MAN'S CHEST
Buena Vista

2,941
$937,953

-55.4% / $319
$393,369,734 / 39
$1,002,013

6.8% / $341
$394,371,747 / 40
$836,717

-16.5% / $285
$395,208,464 / 41

N/A
6PULSE
Dimension

2,323
$884,925

-53% / $381
$9,088,747 / 4
$789,698

-10.8% / $340
$9,878,445 / 5
$679,400

-14% / $292
$10,557,845 / 6

N/A
7THE DESCENT
Lions Gate

2,095
$670,834

-53.1% / $320
$18,214,408 / 11
$621,498

-7.4% / $297
$18,835,906 / 12
$547,907

-11.8% / $262
$19,383,813 / 13

N/A
8MIAMI VICE
Universal

2,659
$584,980

-58.5% / $220
$55,856,360 / 18
$585,555

0.1% / $220
$56,441,915 / 19
$505,210

-13.7% / $190
$56,947,125 / 20

N/A
9ZOOM
Sony / Revolution

2,501
$574,978

-52.1% / $230
$5,085,386 / 4
$616,986

7.3% / $247
$5,702,372 / 5
$460,782

-25.3% / $184
$6,163,154 / 6

N/A
10MONSTER HOUSE
Sony

2,434
$438,273

-55.5% / $180
$64,101,761 / 25
$483,420

10.3% / $199
$64,585,181 / 26
$415,369

-14.1% / $171
$65,000,550 / 27

N/A
11JOHN TUCKER MUST DIE
Fox

2,213
$490,337

-35.8% / $222
$36,251,128 / 18
$497,530

1.5% / $225
$36,748,658 / 19
$410,439

-17.5% / $185
$37,159,097 / 20

N/A
12LITTLE MISS SUNSHINE
Fox Searchlight

153
$348,711

-56% / $2,279
$5,991,564 / 20
$383,329

9.9% / $2,505
$6,374,893 / 21
$351,076

-8.4% / $2,295
$6,725,969 / 22

N/A
13THE DEVIL WEARS PRADA
Fox

1,135
$286,867

-43.6% / $253
$116,778,328 / 46
$327,621

14.2% / $289
$117,105,949 / 47
$294,055

-10.2% / $259
$117,400,004 / 48

N/A
14THE ANT BULLY
Warner Bros.

2,005
$260,221

-58.9% / $130
$22,743,398 / 18
$325,454

25.1% / $162
$23,068,852 / 19
$264,275

-18.8% / $132
$23,333,127 / 20

N/A
15YOU, ME AND DUPREE
Universal

1,352
$256,880

-49.3% / $190
$71,084,165 / 32
$276,885

7.8% / $205
$71,361,050 / 33
$257,125

-7.1% / $190
$71,618,175 / 34

N/A
16SUPERMAN RETURNS
Warner Bros.

750
$183,322

-50.4% / $244
$192,777,481 / 48
$184,339

0.6% / $246
$192,961,820 / 49
$177,400

-3.8% / $237
$193,139,220 / 50

N/A
17THE NIGHT LISTENER
Miramax

1,370
$181,000
(estimate)
-57.2% / $132
$6,560,000 / 11
$194,000
(estimate)
7.2% / $142
$6,754,000 / 12
$175,000
(estimate)
-9.8% / $128
$6,929,000 / 13

N/A
18SCOOP
Focus Features

486
$116,000
(estimate)
-60.4% / $239
$8,197,000 / 18
$135,000
(estimate)
16.4% / $278
$8,332,000 / 19
$120,000
(estimate)
-11.1% / $247
$8,452,000 / 20

N/A
19LADY IN THE WATER
Warner Bros.

1,155
$107,351

-53% / $93
$40,946,879 / 25
$107,172

-0.2% / $93
$41,054,051 / 26
$101,309

-5.5% / $88
$41,155,360 / 27

N/A
20LITTLE MAN
Sony / Revolution

892
$96,849

-66.4% / $109
$57,236,808 / 32
$99,420

2.7% / $111
$57,336,228 / 33
$91,907

-7.6% / $103
$57,428,135 / 34

N/A


Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#68 ·
Todo depende del gusto de cada uno Tito.
Yo entiendo que por ahí te están sacando de las casillas por los reclamos ante este nuevo cambio, pero no es necesario que refutes de esa manera.  Simplemente que si uno tenía algo y se lo quitan obvio que va a protestar, y más si lo quieres "engañar" diciendo que se lo vas a dar de nuevo y no es así.  Es insultar la poca inteligencia que uno tiene.
No quiero que tomes a mal mi mensaje, todo lo contrario.
Disculpa las molestias.
Saludos


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 17
Desde: 05/Feb/2004
·
#69 ·
Escrito originalmente por morera27

¿Que no hay HTML? Pues vale.
¿Y el unicode? Has dicho que los foros son para comunicar...



Lo del unicode me tiene intrigado... reconozco que lo he estado mirando por la tarde...

Por cierto... si te pones en el texto plano, hay unas etiquetas nuevas en este editor que son algo asi como:

[#91] [#3451] [#1051] Etc...

Ves por donde van los tiros ¿no?

Pues bien... si pones los codigos del unicode de esa forma en el texto plano y cambias al enriquecido, veras que te salen los caractes que buscas... pero al guardar o volver al plano se pierde el codigo original (no se si me explico...)

Si tengo tiempo, cuando termine todo lo que tengo pendiente lo mirare mas a fondo, pero en un principio, es cosa del editor wysiwyg que viene integrado en firefox y explorer... de ser asi, tendre que buscar una solucion alternativa PERO no prometo nada

Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#70 ·
Escrito originalmente por silsandy
Todo depende del gusto de cada uno Tito.
Yo entiendo que por ahí te están sacando de las casillas por los reclamos ante este nuevo cambio, pero no es necesario que refutes de esa manera.  Simplemente que si uno tenía algo y se lo quitan obvio que va a protestar, y más si lo quieres "engañar" diciendo que se lo vas a dar de nuevo y no es así.  Es insultar la poca inteligencia que uno tiene.
No quiero que tomes a mal mi mensaje, todo lo contrario.
Disculpa las molestias.
Saludos

Para nada me lo tomo a mal... puede que me falte poner algun careto mas en los mensajes y se pueda tomar mal lo que escribo, pero no es mi intencion.

Sobre lo de engañar... pues no se donde he engañado... estoy diciendo las cosas tan directas como puedo... si te refieres a lo del boton de insertar HTML, no hemos engañado a nadie... hemos dicho que dariamos la posibididad de meter codigo escrito HTML y asi lo hemos hecho... otra cosa, es que se convierta a lo que esta permitido.

Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#71 ·
!!!!!!!!!!!estupendo,esto vá viento en popa!!!!!!!!! está quedando poco a poco a gusto del consumidor.    

Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 6
Desde: 11/Jul/2006
·
#72 ·
Escrito originalmente por Tito
Lo del unicode me tiene intrigado... reconozco que lo he estado mirando por la tarde...

Por cierto... si te pones en el texto plano, hay unas etiquetas nuevas en este editor que son algo asi como:

[#91] [#3451] [#1051] Etc...

Ves por donde van los tiros ¿no?

Pues bien... si pones los codigos del unicode de esa forma en el texto plano y cambias al enriquecido, veras que te salen los caractes que buscas... pero al guardar o volver al plano se pierde el codigo original (no se si me explico...)

Si tengo tiempo, cuando termine todo lo que tengo pendiente lo mirare mas a fondo, pero en un principio, es cosa del editor wysiwyg que viene integrado en firefox y explorer... de ser asi, tendre que buscar una solucion alternativa PERO no prometo nada

Sí que lo veo.
En los códigos con la forma [#<código carácter>], los números correspondientes a caracteres "normales" (como letras y números) los reemplaza y postea sin problemas. Si en plano escribimos [#65], lo reemplaza por una A, y postea sin problemas
Hay caracteres que parecen como "especiales" (los corchetes [] por ejemplo), que en enriquecido se ven bien y en plano aparecen codificados como indicaste, y que al postear también salen bien.
Y cuando pego caracteres japoneses (por ejemplo: &#23305;&#37326;&#12417;&#12368;&#12415;, que sé que no va a salir), se ven bien estando en edición y pasando de plano a enriquecido y viceversa, pero al postear se trabuca.


Tienes razón al decir que esto son foros y no editores html. Mi ansia por el html era para poder escribir japonés.

Ojalá que podáis echar a andar el unicode, y gracias por responder.

Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 7
Desde: 19/Ago/2006
·
#73 ·
Escrito originalmente por morera27
Y cuando pego caracteres japoneses (por ejemplo: &#23305;&#37326;&#12417;&#12368;&#12415;, que sé que no va a salir), se ven bien estando en edición y pasando de plano a enriquecido y viceversa, pero al postear se trabuca.

Exacto... ahora hay que ver porque al enviarlo no lo guarda como debe...

Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#74 ·


Este es el segundo mensaje que pongo y con el mismo problema de no respetar el espacio en el mensaje al que estoy contestando, este es uno de los problemas que tenemos que no respeta el espacio del mensaje..
Por favor podeis contestar a las preguntas que he echo anteriormente?? y encima quiero copiar el mensaje por si se me vuelve a borrar y no me deja.

Muchas gracias por la atención.



¿A que te refieres con no respetar el espacio? una vez me lo expliques, ¿Con que navegador te pasa?



Me borra todo el mensaje cuando al escribir una respuesta quiero citar lo escrito por otra persona.

Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 174
Desde: 26/Mar/2005
·
#75 ·
Escrito originalmente por DDR2


Este es el segundo mensaje que pongo y con el mismo problema de no respetar el espacio en el mensaje al que estoy contestando, este es uno de los problemas que tenemos que no respeta el espacio del mensaje..
Por favor podeis contestar a las preguntas que he echo anteriormente?? y encima quiero copiar el mensaje por si se me vuelve a borrar y no me deja.

Muchas gracias por la atención.



¿A que te refieres con no respetar el espacio? una vez me lo expliques, ¿Con que navegador te pasa?



Me borra todo el mensaje cuando al escribir una respuesta quiero citar lo escrito por otra persona.

El navegador es el internet explorer

Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 174
Desde: 26/Mar/2005
·
#76 ·

I use it in Firefox and I never have a problem with it, I love the new editor . . .


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 496
Desde: 25/Abr/2006
·
#77 ·
Escrito originalmente por Gillibrang
Escrito originalmente por El_Cancerbero
A mi no me desagrada, pero hecho en falta algunas cosas:

1) Poder poner un enlace sin que se tenga que leer. Antes se podía poner un enlace a una web poniendo, por ejemplo, pincha aquí y ahora no habéis dado esa opción.


Quizá te refieres a
ESTO

Es cuestión de preguntar como se hace o de esperarse a que redacten el manual de uso que le sugerimos a LiM... o incluso de ponerse a experimentar uno mismo a ver que pasa, que es como lo descubrí yo.

Porque mira si es complicado:

1. escribes el texto que quieres que tenga el enlace

2. seleccionas ese texto, con el ratón o las teclas, nada complicado

3. pinchas en el icono de "insertar un enlace" y escribes la url que quieres enlazar

Y ya está, menos de lo que canta un gallo. Ya ves que no es tan difícil ni tampoco es algo que no existe, simplemente hay que saber como se hace.


     Gracias. No se me ocurrió. Lo que ocurre es que antes no te hacía falta imaginar que se podía hacer asi, pues tenias la posibilidad derealizar los dos pasos (primero URL y luego texto).

  ¡Saludotes!
 

Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 170
Desde: 03/Ago/2005
· ·
#78 ·

Oops, perdón, mi último post está en inglés porque estaba leyendo algo en inglés y se me quedó pegado el inglés, pero lo que dije fue:

Yo lo uso con el Firefox y nunca he tenido ningún pronlema, me encanta el nuevo editor . . .


Come y duerme en el foro
Come y duerme en el foro
Haz clic para ver el perfil del usuario
Mensajes: 496
Desde: 25/Abr/2006
·
#79 ·
Escrito originalmente por Tito
Exacto... ahora hay que ver porque al enviarlo no lo guarda como debe...
Desde hace mas de dos años que llevo con el foro sin estar el nuevo editor nunca he podido usar caracteres japoneses:
Al enviar el mensaje se fastidiaban... igual que pasa ahora..
Unicamente habilitando la opcion usar HTML era posible, por esto mi empeño de que vuelva la antigua opcion de usar HTML, aunque ojala pudieras arreglar esto en el nuevo editor, seria de cine..
&#21516;&#20154;&#35468;



Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 22/Dic/2004
·
#80 ·

Pero lo de los videos youtube se puede o no?
es que no me ha contestado nadie.


Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 9
Desde: 26/Ago/2004
·
#81 ·
Escrito originalmente por Nicodezal
Pero lo de los videos youtube se puede o no?
es que no me ha contestado nadie.

<br>
<br>
<object width="425" height="350"><param name="movie" value="https://www.youtube.com/v/9WmJg8GRWMg"></param><embed src="https://www.youtube.com/v/9WmJg8GRWMg" type="application/x-shockwave-flash" width="425" height="350"></embed></object>
<br>
<br>
Desde<br>
WinXP Pro SP2<br>
Firefox 1.5.6

@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 3.198
Desde: 06/Sep/2003
·
#82 ·
Escrito originalmente por Caos.X
Escrito originalmente por Nicodezal
Pero lo de los videos youtube se puede o no?
es que no me ha contestado nadie.

<br>
<br>
<object width="425" height="350"><param name="movie" value="https://www.youtube.com/v/9WmJg8GRWMg"></param><embed src="https://www.youtube.com/v/9WmJg8GRWMg" type="application/x-shockwave-flash" width="425" height="350"></embed></object>
<br>
<br>
Desde<br>
WinXP Pro SP2<br>
Firefox 1.5.6

<object width="425" height="350"><param name="movie" value="https://www.youtube.com/v/9WmJg8GRWMg"></param><embed src="https://www.youtube.com/v/9WmJg8GRWMg" type="application/x-shockwave-flash" width="425" height="350"></embed></object>

Si no se ve...  no funciona entonces xD

Supongo que el object o el embed son de las tags que no permiten.

@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 3.198
Desde: 06/Sep/2003
·
#83 ·
Escrito originalmente por Caos.X
Escrito originalmente por Caos.X
Escrito originalmente por Nicodezal
Pero lo de los videos youtube se puede o no?
es que no me ha contestado nadie.

<br>
<br>
<object width="425" height="350"><param name="movie" value="https://www.youtube.com/v/9WmJg8GRWMg"></param><embed src="https://www.youtube.com/v/9WmJg8GRWMg" type="application/x-shockwave-flash" width="425" height="350"></embed></object>
<br>
<br>
Desde<br>
WinXP Pro SP2<br>
Firefox 1.5.6

<object width="425" height="350"><param name="movie" value="https://www.youtube.com/v/9WmJg8GRWMg"></param><embed src="https://www.youtube.com/v/9WmJg8GRWMg" type="application/x-shockwave-flash" width="425" height="350"></embed></object>

Si no se ve...  no funciona entonces xD

Supongo que el object o el embed son de las tags que no permiten.


Para poder poner videos de youtube (flash) el administrador del foro tiene que activarlo.... en este foro no te aparece porque no lo tenemos activado.

Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#84 ·

A mi también me gustaría poner videos de youtube, como hacen en muchísimos foros y blogs, tengo activado lo de archivos flash, pero sigue sin aparecer nada.


Okupa del foro
Okupa del foro
Haz clic para ver el perfil del usuario
Mensajes: 632
Desde: 29/Ene/2003
· ·
#85 · ·
si kereis poner videos de youtube en los mensajes no podeis, si kereis poner algun video ir a la administracion de foros en general y poner el codigo html en la cabecera o en pie de la pagina y os saldra wen.

Usuario Novato
Usuario Novato
Haz clic para ver el perfil del usuario
Mensajes: 8
Desde: 16/Sep/2005
·
#86 ·

Escrito originalmente por Tito
 Despues esta lo de poner los flash de musica (lo que es como youtube pero de musica) ... pero como lo diria... si tendrian un codigo normal, y el swf no estaria en una variable particular que han puesto, sino en el src (que es lo logico) funcionaria correctamente.

Bueno, interpreto que con esto estabas respondiéndome a mi. Gracias, al menos ya sé que simplemente se debe a que utilizan unos códigos extraños (no te sigo el resto porque no soy lo que se dice un entendido, pero comprendo el sentido de lo que quieres decir).

El caso es que de todas formas un usuario de mi foro ha conseguido hacer que se puedan poner ese tipo de flashes, de GoEar, que es como se llama el invento. Hay que andar retocando algunas cosillas cada vez que se quiere insertar uno y resulta latoso, pero en fin, el caso es que de un modo u otro podemos hacerlo (aunque para los muy patosillos sea poco menos que un imposible).

En todo caso gracias por hacer alusión a mi comentario y dar una explicación.


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 40
Desde: 23/Ene/2003
·
#87 ·
Escrito originalmente por morera27
Escrito originalmente por Tito
Lo del unicode me tiene intrigado... reconozco que lo he estado mirando por la tarde...

Por cierto... si te pones en el texto plano, hay unas etiquetas nuevas en este editor que son algo asi como:

[#91] [#3451] [#1051] Etc...

Ves por donde van los tiros ¿no?

Pues bien... si pones los codigos del unicode de esa forma en el texto plano y cambias al enriquecido, veras que te salen los caractes que buscas... pero al guardar o volver al plano se pierde el codigo original (no se si me explico...)

Si tengo tiempo, cuando termine todo lo que tengo pendiente lo mirare mas a fondo, pero en un principio, es cosa del editor wysiwyg que viene integrado en firefox y explorer... de ser asi, tendre que buscar una solucion alternativa PERO no prometo nada

Sí que lo veo.
En los códigos con la forma [#<código carácter>], los números correspondientes a caracteres "normales" (como letras y números) los reemplaza y postea sin problemas. Si en plano escribimos [#65], lo reemplaza por una A, y postea sin problemas
Hay caracteres que parecen como "especiales" (los corchetes [] por ejemplo), que en enriquecido se ven bien y en plano aparecen codificados como indicaste, y que al postear también salen bien.
Y cuando pego caracteres japoneses (por ejemplo: &#23305;&#37326;&#12417;&#12368;&#12415;, que sé que no va a salir), se ven bien estando en edición y pasando de plano a enriquecido y viceversa, pero al postear se trabuca.


Tienes razón al decir que esto son foros y no editores html. Mi ansia por el html era para poder escribir japonés.

Ojalá que podáis echar a andar el unicode, y gracias por responder.


Bueno, en un principio ya funciona el UNICODE... te recomiendo que hagas alguna prueba y que me confirmes que todo esta correcto. Por cierto, no hace falta que pongas los codigos miarroba para que aparezca el caracter... puede copiar y pegar directamente en el editor enriquecido o dar al boton de HTML e insertar el codigo que tengas.

Un pequeño ejemplo:

العربية
Arabic

Беларуская
Belarusian

Български
Bulgarian

فارسي
Farsi

עברית
Hebrew

Македонски
Macedonian

Монгол
Mongolian

Русский
Russian

Српска
Serbian [ Cyrillic ]

ไทย
Thai

украї́нська
Ukrainian

Tiếng Việt
Vietnamese



Colega ;)
Colega ;)
Haz clic para ver el perfil del usuario
Mensajes: 3.534
Desde: 08/Mar/2002
· ·
#88 ·

voy a testearlo.. Parece prometedor

日本語
Japones


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 22/Dic/2004
·
#89 ·

MUCHISIMAS GRACIAS ESTO ES LO QUE ESTABA ESPERANDO DESDE SIEMPRE!!!,
GRAN TRABAJO TITO!!


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 22/Dic/2004
·
#90 ·

PD. Ahora solo faltaria que el unicode funcionara en el titulo de los temas, aunque esto ya es lo de menos, tambien estaria bien.

thx again


Usuario habitual
Usuario habitual
Haz clic para ver el perfil del usuario
Mensajes: 36
Desde: 22/Dic/2004
·
129 Mensajes
<<  <  1  2  3  4  5  >  >>
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · General · Noticias de miarroba
Opciones:
Versión imprimible del tema
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 21:24 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
El tema está cerradoHaz clic para ver el perfil del usuario
noticia
Mejoras en buscador servicio foros
Por: · 23/Ago/2004, 18:47
1625/Ago/2004, 19:06
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
noticia
Foros - ¡¡5000 mensajes por tema!!
Por: · 14/Jun/2012, 18:33
1516/Jul/2012, 01:16
 Ir al último mensaje del tema
El tema está cerradoHaz clic para ver el perfil del usuario
noticia
Desactivado HTML en mensajes foros
Por: · 25/Ago/2004, 21:06 · Página: 1 · 2
4626/Ago/2004, 16:03
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
noticia
Nuevo editor mensajes FOROS
Por: · 18/Ago/2006, 16:38 · Página: 1 · 2 · 3 · 4 · 5 · 6 · 7
18907/Sep/2006, 15:48
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Aviso del foro noticia
Foros - Nuevos mensajes
Por: · 03/Sep/2012, 14:19 · Página: 1 · 2
5710/Oct/2019, 17:40
 Ir al último mensaje del tema
Recomendado