home Foro de soporte Comunidades de foros Reporte de bugs foros
 
Error en el modo "portal" Ancho máximo de las imágenes
#1 ·

La opción "Ancho máximo de las imágenes" no funciona corréctamente en el modo "portal".

¿Es así o es un error mío?

el Ancho que indiqué era de 500 pxls, sé que se puede modificar en las propiedades de las imágenes cuando creas un post, pero es muy tedioso y ocupa algo de tiempo.


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 167
Desde: 26/May/2011
· ·
#2 ·
Escrito originalmente por DANTAI

La opción "Ancho máximo de las imágenes" no funciona corréctamente en el modo "portal".

¿Es así o es un error mío?

el Ancho que indiqué era de 500 pxls, sé que se puede modificar en las propiedades de las imágenes cuando creas un post, pero es muy tedioso y ocupa algo de tiempo.

es evidente que no funciona... pero no se si lo corregirán o dejarán así... bueno, seguiré esperando respuesta. De todos modos, gracias por atender


Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 167
Desde: 26/May/2011
· ·
#3 · ·

En un foro de pruebas he activado el portal, he puesto un máximo de 450 px y he puesto en un post una imagen de 3000 px de ancho. El alto lo ha mantenido pero el ancho lo ha dejado en 450 px. Así que te dejo algunas ideas:

- Revisa que en el panel de control te sigue apareciendo el ancho máximo de 500 px

- Prueba a desactivar el portal y colgar una nueva foto, a ver si redimensiona

- Si has añadido algún código html o javascript en la cabecera o el pie de página cópialos en un bloc de notas (como copia de seguridad) y elimínalos. Una vez que el foro esté "limpio" sin códigos ajenos, intenta de nuevo poner una imagen a ver si redimensiona

Y luego nos cuentas :)

(Tito, ¿no debería haber redimensionado también el alto? http://100x100net.mforos.com/1657127/10162476-sdfgsdf/)


@man / @woman
@man / @woman
Haz clic para ver el perfil del usuario
Mensajes: 3.317
Desde: 15/Ago/2008
· ·
#4 · ·
Escrito originalmente por 100x100net

En un foro de pruebas he activado el portal, he puesto un máximo de 450 px y he puesto en un post una imagen de 3000 px de ancho. El alto lo ha mantenido pero el ancho lo ha dejado en 450 px. Así que te dejo algunas ideas:

- Revisa que en el panel de control te sigue apareciendo el ancho máximo de 500 px

- Prueba a desactivar el portal y colgar una nueva foto, a ver si redimensiona

- Si has añadido algún código html o javascript en la cabecera o el pie de página cópialos en un bloc de notas (como copia de seguridad) y elimínalos. Una vez que el foro esté "limpio" sin códigos ajenos, intenta de nuevo poner una imagen a ver si redimensiona

Y luego nos cuentas :)

(Tito, ¿no debería haber redimensionado también el alto? http://100x100net.mforos.com/1657127/10162476-sdfgsdf/)

No, aún quitando el javascript.

Algunos datos más...

  • El ancho fijo del foro está en 760 pxls
  • El ancho para las imagenes en 500 pxls
  • Tengo una tabla que envuelve al foro, de 760 pxls
  • El ancho del menú izquierdo del modo portal es de 200 pxls
  • Ninguna imagen que contienen los post se redimenciona en el modo portal, sólo cuando ingresas al post/foro.
  • Lo he probado con los 4 navegadores instalados que tengo: chrome, opera, firefox y el problemático explorer

Machacateclados
Machacateclados
Haz clic para ver el perfil del usuario
Mensajes: 167
Desde: 26/May/2011
· ·
ATENCIÓN: Este tema no tiene actividad desde hace más de 6 MESES,
te recomendamos abrir un nuevo tema en lugar de responder al actual
Foro de soporte · Comunidades de foros · Reporte de bugs foros
Opciones:
Subscríbete a este tema
Date de baja de este tema
Ir al subforo:  
TU NO PUEDES Escribir nuevos temas en este foro
TU NO PUEDES Responder a los temas en este foro
TU NO PUEDES Editar tus propios mensajes en este foro
TU NO PUEDES Borrar tus propios mensajes en este foro
Ahora son las 13:49 UTC+02:00 DST
Temas similares
 I FotoPTemaMensajesÚltima respuesta
No Hay mensajes nuevosHaz clic para ver el perfil del usuario121/Ago/2008, 20:04
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario225/Ago/2006, 23:21
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario
Error 404 Portal foro
Por: · 22/Nov/2017, 11:16
022/Nov/2017, 11:16
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario215/Sep/2006, 11:40
 Ir al último mensaje del tema
No Hay mensajes nuevosHaz clic para ver el perfil del usuario017/Mar/2006, 00:26
 Ir al último mensaje del tema